Absent Member.
Absent Member.
6222 views

Does the Fortify has support for Xcode 8?


I wanted to do a fortify scan on iOS Project built on Xcode 8 and the base SDK is iOS 10. Is this possible?

Tags (2)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

It may be supported from the CLI but not IDE?  SCA 16.20 came out yesterday and it lists Xcode 8 in the System Requirements, but not that IDE 10.

<<

Build Tool | Versions | Notes

Xcodebuild | 7.x, 8.0, 8.1 | Versions 8.0 and 8.1 are only supported for Objective-C, Objective-C++

>>

<<

Plugin IDE | Versions

Xcode (Scanning) | Xcode 7.x

>>

<<

Technologies and Features no Longer Supported in this Release:

...

Xcode 6.x

>>

References:


-- Habeas Data
Micro Focus Fortify Customers-Only Forums – https://community.softwaregrp.com/t5/Fortify/ct-p/fortify
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.