Commander
Commander
191 views

Fortify DB migration script is not getting generated for Fortify 18.20

Hello Team,

I am trying to migrate Fortify from 17.20 to 19.20.  I have completed this migration successfully on 2 of my environments however on the third one, while doing the first upgrade from 17.20 to 18.20, the dynamic DB migration script not getting generated despite my DB connection is fine. ( i am using IE explorer)

On both of the other environments the script was getting generated successfully. There is no exception as well on the browser as well as in the logs. Do  you any idea why this might be happening?

Any help will be very helpful.

 

Thanks,

Nitin

0 Likes
1 Reply
Cadet 1st Class
Cadet 1st Class

I am having the same issue going from 19.2 to 20.1.  DB connection tests successfully, I click download script, but nothing ever happens.  No errors in the browser, no prompts, etc.

I have tried with both Google Chrome and Firefox. 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.