Rajesh A
Visitor.
4023 views

Fortify WebInspect TruClient not rendering web elements

I am trying to create a macro to perform a scan. But noticed that truclient is not displaying any web elements that are supposed to show.

I am able to view the same objects outside truclient (Firefox, IE and chrome). 

0 Likes
2 Replies
Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: Fortify WebInspect TruClient not rendering web elements

Hello ,

 Is it a single page application ? Truclient uses a very old version of firefox and that could be the issue for not rendering  your application . Can to confirm the behavior is same with C:\Program Files\HP\HP WebInspect\browser\browser.exe as well ?

 

Thanks

Kruthi

0 Likes
Rajesh A
Visitor.

Re: Fortify WebInspect TruClient not rendering web elements

Tried with the browser.exe that you had suggested and I see the same issue with this as well.

Is there any workaround.?

Thanks

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.