Absent Member.
Absent Member.
6568 views

HP License and Infrastructure Manager

I have installed WebInspect 16.10 and at one point everything worked up until the SQL Dbase was moved. I have everything working now except the license manager (LIM) which keeps giving me a "Failed to start agent service" message when ever I attempt to initialize. I am working on a Win2k8 server VM. I need a fix for this ASAP from whoever knows a fix.

Thank you!

Labels (1)
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

This appears to have moved to and been resolved in our customer-only forums.  direct link: https://www.protect724.hpe.com/thread/20192

 

From billyort:

<<

I had figured it out once I searched for fixes on System.ServiceModel.Activation.HttpModule issue. What I did is registering the correct version of ASP.NET via the command line with administrative privilege.

cd\Windows\Microsoft.Net\Framework64\v4.0.30319

aspnet_regiis.eve -iru

iisreset

This worked for me and I hope this helps someone else in the same predicament as I was.

>>


-- Habeas Data
Micro Focus Fortify Customers-Only Forums – https://community.softwaregrp.com/t5/Fortify/ct-p/fortify
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.