Absent Member.
Absent Member.
4867 views

HP WebInspect Certificates and Authentication Time Out

I am having authentication issues when attempting to scan web applications behind a reverse web proxy. I can get to the site just fine on the system that runs that scanner but when I attempt to build my scan it times out and I never get prompted to choose my certificate (I am using CAC authentication).

What I would like to try is to load my certificate on the local machine. When I go to the default settings in WI I can see there is a selection for local machine and within that are two selections: "MY" and "ROOT" I can see there is a certificate for root but there is nothing for "MY"

How can I load my authentication certificate for there? I believe my time out issue is occurring because I am reaching across a VPN connection to my scanner and then through the WI program. Could this be the case?

I am open to any other suggestions as well.

Labels (1)
Tags (1)
0 Likes
1 Reply
Admiral Admiral
Admiral

 Your client certificate (assuming your card is inserted) should show up in "My" if you ialso check the "Current User" radio butto.  Can you find it there?

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.