267 views

Problems report WebInspect

Hello

I have problems generating reports with Webinspect, I attach a file, it seems that with the DB.

WebInspect version 19.10

They can support me.

Thank you.

0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

This appears to be an installation problem.

 

Can you re-run the WebInspect installer and choose the Repair option?  Do Reports work after that?

Can you run SmartUpdate to get the latest build, 19.1.0.311, and then re-try the Report?

Since the Report tool uses the same SQL database as WebInspect, are you using SQL Express or a "normal MSSQL Server (Standard or Enterprise Edition)?  Does that database system match the System Requirements for supported versions?   (DOCS at https://www.microfocus.com/support-and-services/documentation/)   Have you been successful in running scans or Importing scans, or do those also fail with errors?

You may need to open a Fortify Support case at https://softwaresupport.softwaregrp.com/.


-- Habeas Data
Micro Focus Fortify Customers-Only Forums – https://community.softwaregrp.com/t5/Fortify/ct-p/fortify
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.