Absent Member.. Absent Member..
Absent Member..
8037 views

SSL Configuration Failed when trying to connect to target host

Greetings,

 

I am trying to scan a HTTPS site and encountered this error after the profiling- "SSL Configuration Failed when trying to connect to target host"

 

This happens after upgrading to 10.40. The questions are:

 

1) If i proceed with the scan, will the results be affected?

 

2) How can i resolve this error?

0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Slytherine89;

 

That error is from the Server Profiler, and it is mostly a warning message.  I suspect you can continue with the scan without issue.  But there might be some troubles with the SSL certificate you will want to investigate.

 

Afterwards, review the scan results to see what SSL items show up, not only on the Vulnerabilities tab (bottom portion of UI), but also on the Info and Best Practices tabs.  Furthermore, you should run the Server Analyzer tool against the site and review what it has to report regarding the site's certificates.


-- Habeas Data
Micro Focus Fortify Customers-Only Forums – https://community.softwaregrp.com/t5/Fortify/ct-p/fortify
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.