Having problems with your account or logging in?
A lot of changes are happening in the community right now. Some may affect you. READ MORE HERE
Highlighted
SpydyrMike
Visitor.
5935 views

WebInspect 10.5 and .Net 4.6.1

Jump to solution

Hi all,

Using WebInspect 10.50.327 and our network is upgrading to .NET 4.6.1.  As soon as it installed, WebInspect really just quit working.  It would start a scan, but wouldn't crawl anything, and in about 3 minutes it was done with nothing found.  As soon as we rolled back to .NET 3.5 it was fine.  Any known issues, or even better, known PATCHES?

Thanks for any input!!

 

Mike

Labels (1)
0 Likes
1 Solution

Accepted Solutions
Outstanding Contributor.. pprofili Outstanding Contributor..
Outstanding Contributor..

Re: WebInspect 10.5 and .Net 4.6.1

Jump to solution

Currently the highest version of .NET that WebInspect supports is 4.5.2.  4.6.1 is coming - just not yet.

0 Likes
1 Reply
Outstanding Contributor.. pprofili Outstanding Contributor..
Outstanding Contributor..

Re: WebInspect 10.5 and .Net 4.6.1

Jump to solution

Currently the highest version of .NET that WebInspect supports is 4.5.2.  4.6.1 is coming - just not yet.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.