Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Ensign
Ensign
9151 views

WebInspect UI is cut off screen

Jump to solution

Hi, I'm having issues with WebInspect and the scan settings UI. This has been an issue since 17.10 but I hoped it would be fixed for me once updating to 18.10 but to no avail.

As you can see in the attached picture, some settings are cut off from the UI and not fully displaying and not allowing me to change them. I know I could change them in the XML file, but it's not ideal for me in the long run. I'm not usre exactly what the problem is. My current screen resolution is 1920x1080 which is the highest it can go, and whne lowering it to a different resolution, the issue persists in the same way. Before trying a full reinstall I was wondering if I can do something else to fix this UI issues.

 

Thank you in advance.

Capture.JPGCapture333.JPG

 

Labels (1)
0 Likes
1 Solution

Accepted Solutions
Micro Focus Expert
Micro Focus Expert

I believe that issue is caused by a non-default Font Size in Windows, not precisely the Screen Resolution.  For Windows 7, this setting is found under the Control Panel\Appearance and Personalization\Display\ area, but your OS may have a slightly different path within the Control Panel for this.

I have mine set to "Smaller - 100% (default)", with dual-screen screen resolutions of 1600x900 (laptop) and 1280x1024 (monitor).  You may have yours set to "Medium - 125%" or "Larger - 150%".  See if that is indeed your situation and whether lowering that font size to just 100% resolves the UI issue in WebInspect.


-- Habeas Data
Micro Focus Fortify Customers-Only Forums – https://community.softwaregrp.com/t5/Fortify/ct-p/fortify

View solution in original post

0 Likes
2 Replies
Micro Focus Expert
Micro Focus Expert

I believe that issue is caused by a non-default Font Size in Windows, not precisely the Screen Resolution.  For Windows 7, this setting is found under the Control Panel\Appearance and Personalization\Display\ area, but your OS may have a slightly different path within the Control Panel for this.

I have mine set to "Smaller - 100% (default)", with dual-screen screen resolutions of 1600x900 (laptop) and 1280x1024 (monitor).  You may have yours set to "Medium - 125%" or "Larger - 150%".  See if that is indeed your situation and whether lowering that font size to just 100% resolves the UI issue in WebInspect.


-- Habeas Data
Micro Focus Fortify Customers-Only Forums – https://community.softwaregrp.com/t5/Fortify/ct-p/fortify

View solution in original post

0 Likes
Ensign
Ensign

Thank you for the quick response and yes, you were correct that it must have been the font size. It was set 125% and after switching to 100%, the UI is displayed correctly. 

 

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.