jdkoerner Honored Contributor.
Honored Contributor.
2321 views

Encrypted machine keeps decrypting for no reason

I have a machine with a encryption policy assigned and recently it has
started to decrypt and then re-encrypt. I look at the "Emergency Recovery"
tab on the device in ZCC and see 16 recovery entries where on most other
machines I see the one from when I first encrypted it. Nothing in message
log on the policy or the device. What can I check to see why this one
machine keeps doing this?

Jim Koerner
Server - ZCM 11.2.1 w/MU1 and Internal Database on Win2008R2x64
Client - ZCM 11.2.1 w/MU1 on Win7SP1x64

0 Likes
8 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Encrypted machine keeps decrypting for no reason

Jim,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
bbeachem Absent Member.
Absent Member.

Re: Encrypted machine keeps decrypting for no reason

Open a SR and attached FDE Diagnostics package.... Start Menu->Programs->Novell->ZENworks->FDE About Box->Diagnostics button... it will create it on the desktop.
0 Likes
jdkoerner Honored Contributor.
Honored Contributor.

Re: Encrypted machine keeps decrypting for no reason

Dropped in a SR yesterday. I'll post back the outcome.

Jim

"bbeachem" <bbeachem@no-mx.forums.novell.com> wrote in message
news:bbeachem.5iw8o0@no-mx.forums.novell.com...
>
> Open a SR and attached FDE Diagnostics package.... Start
> Menu->Programs->Novell->ZENworks->FDE About Box->Diagnostics button...
> it will create it on the desktop.
>
>
> --
> bbeachem
> ------------------------------------------------------------------------
> bbeachem's Profile: http://forums.novell.com/member.php?userid=103657
> View this thread: http://forums.novell.com/showthread.php?t=459635
>

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Encrypted machine keeps decrypting for no reason

My second SR for this finally got moved along to backline. Was kind of told
this may be a known issue and hope to have more info shortly.

Jim Koerner

"Jim Koerner" wrote in message
news:0MZ5s.162$g17.122@kovat.provo.novell.com...

Dropped in a SR yesterday. I'll post back the outcome.

Jim

"bbeachem" <bbeachem@no-mx.forums.novell.com> wrote in message
news:bbeachem.5iw8o0@no-mx.forums.novell.com...
>
> Open a SR and attached FDE Diagnostics package.... Start
> Menu->Programs->Novell->ZENworks->FDE About Box->Diagnostics button...
> it will create it on the desktop.
>
>
> --
> bbeachem
> ------------------------------------------------------------------------
> bbeachem's Profile: http://forums.novell.com/member.php?userid=103657
> View this thread: http://forums.novell.com/showthread.php?t=459635
>


0 Likes
bbeachem Absent Member.
Absent Member.

Re: Encrypted machine keeps decrypting for no reason

Great.. Thanks!
0 Likes
bbeachem Absent Member.
Absent Member.

Re: Encrypted machine keeps decrypting for no reason

There is a known defect for this where it appears to happen most often if/when the intermittent refresh interval overlaps with the full refresh. If you refresh intervals have been adjusted to anything other than default, then this could contribute to the issue. It is planned to be fixed in a future revision.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Encrypted machine keeps decrypting for no reason

I will check this out. More detail than I got from my SR so far.

Jim Koerner

"bbeachem" wrote in message news:bbeachem.5pbilf@no-mx.forums.novell.com...


There is a known defect for this where it appears to happen most often
if/when the intermittent refresh interval overlaps with the full
refresh. If you refresh intervals have been adjusted to anything other
than default, then this could contribute to the issue. It is planned to
be fixed in a future revision.


--
bbeachem
------------------------------------------------------------------------
bbeachem's Profile: http://forums.novell.com/member.php?userid=103657
View this thread: http://forums.novell.com/showthread.php?t=459635

0 Likes
rchapman29
New Member.

Re: Encrypted machine keeps decrypting for no reason

bbeachem;2240811 wrote:
There is a known defect for this where it appears to happen most often if/when the intermittent refresh interval overlaps with the full refresh. If you refresh intervals have been adjusted to anything other than default, then this could contribute to the issue. It is planned to be fixed in a future revision.


I had been having the issue as well, but since moving to 11.2.2, it either happens less or not at all. It could also be that I am just not getting informed by our Service Desk or 1st and 2nd level teams.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.