schmart Absent Member.
Absent Member.
503 views

experience with FDE on Dells with Thunderbolt Dockingstation

Hello,

any experiences with FDE and PBA on Dells with Thunderbolt Dockingstation "TB16"?

With some of our Notebooks (Latitude 5480 and 5580) we had to unplugg the Dockingstation in boot process with PBA (ZCM 2017 SP4 - Windows 10).

Ohterwise when Dockingstation is plugged in you log in the pba correctly, windows will start to load but in the moment when the windows-login seems to appear the screen begins to flicker on notebook-display and attached monitors (maybe a problem with the dedicated graphics-hardware in the docking station?)

I already tested all the pba-boot-options in the pba-menu (kickstart, bios, etc.) without luck 😞
Workaround for now: Users have to unplug the dock, start the book, log in pba on notebook and wait until windows is started. When windows desktop comes up, user can plugin the Dockingstation.

Thanks for help.
0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Re: experience with FDE on Dells with Thunderbolt Dockingsta

Does the issue only occur if the FDE Policy is set to for PBA?

Can't say I recall any "Windows" issues being caused by PBA....
Issues with the Linux Based PBA Logon Screen with certain hardware yes.....But nothing that impacted Windows after Linux is exited...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.