Highlighted
Micro Focus Expert
Micro Focus Expert
88 views

Cannot establish proper connectivity to Paired Server

Hello Members,

I've set up a reload server with 4 domain and 7 po jobs, all collector model. Domain jobs start at 18:00 and finishes always successfully. Po jobs start at 18:10 and only 5 of them finishes successfully, 2 of them fails with "Cannot establish proper connectivity to Paired Server". Which one fails and which one succeeds is random. I assume, that there is somewhere a software limitation, that allows only 5 parallel collector backups jobs but I cannot find it, and this drives me crazy.  I went through all sort of reload parameters, changed everything but nothing helped. I've even changed sshd_config to allow 100 concurrent sessions, no luck. My next step is to shift the jobs, so that less than 5 of then runs at the same time, but the lengths of a job cannot be predicted, so eventually there can be more than 5 jobs running. Can somebody help me?

Regards,

Gellért 

0 Likes
1 Reply
Micro Focus Expert
Micro Focus Expert

Re: Cannot establish proper connectivity to Paired Server

I've solved the problem by reinstalling the whole server with SLES15SP1, and it works like a charm now.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.