Anonymous_User Absent Member.
Absent Member.
1727 views

C3PO on GW2014 on Win64 still working ????


Hi All,



I have to create a C3PO that simply shows a button and starts an external URL. I'm using the C3PO Wizzard and Delphi XE6.



After days of trying, I found that the GW Client does not even start the created DLL. Then I installed some C3PO (binaries) from the SDK. They all show correctly in the registry under the Wow6432Node branch (I'm using Win 8.1/64), but none shows up in the menus.



So there is my question: has anyone a C3PO that runs with GW2014 on Win64 or is there any special treatment I have to do for GW2014 ??



Thanks a lot



Rainer
Labels (1)
0 Likes
1 Reply
s_vogel Absent Member.
Absent Member.

Re: C3PO on GW2014 on Win64 still working ????

I tried a simple event based C3PO that i wrote for the 2012 GW client. It loads fine on my Win7x64 machine with GW2014 client. Developping in C# though.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.