johnbaird Absent Member.
Absent Member.
2223 views

New GW 8.0 functionality in Admin API not working

Anyone else attempted to use this? According to the docs, functions such as
get_LastClientType, get_MailboxLastLoginDate and get_MailboxSize should work
on 8.0. However based on a non-random sample of one installation, converting
to the IADUser4 interface fails on 8.0 with 0x80004002 which usually
indicates "not supported" and on 8.0 SP1 the conversion succeeds but each of
the 3 above functions return zero values.

Any suggestions appreciated.
John


Labels (1)
0 Likes
2 Replies
ukdtom Absent Member.
Absent Member.

Re: New GW 8.0 functionality in Admin API not working

Known issue.....Novell is awhare of this


--
Tommy Mikkelsen
IT Quality A/S, Denmark
Novell Support Forums SYSOP / NKP

Sorry, but no support through email
Please join http://www.open-horizons.net

Best Regards Tommy Mikkelsen Denmark Please Report back any success or failure, That way we all learn Sorry, but no support through email "I hate bugs".......Tommy Lee Jones, MIB
0 Likes
bvandenberg1 Absent Member.
Absent Member.

Re: New GW 8.0 functionality in Admin API not working

Any update on this?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.