Returning to Last Used Directory with Attachments

Returning to Last Used Directory with Attachments

Problem



A Forum reader recently asked:



"When I click on the attachment icon I am taken to a directory I have never used before. When I click on the icon again, it takes me back to that
directory instead of the last directory that I attached from. How do I
set GroupWise to return to the last used directory when attaching items."



And here's the response from Joseph Marton ...



Solution



Take a look in the registry in HKCU\Software\Novell\GroupWise\Client\File Locations. There may be a key in there referencing this path you're seeing. If not, then try poking around in HKCU\Software\Novell\GroupWise\Client. I've seen something similar to this here before and the fix was blowing away a registry key referencing the path.



The user then reported ...



"HKCU\Software\Novell\GroupWise\Client\FileLocations There is a string value in Default Attach. Deleting that value did the trick.



I also found after more research that there can also be a Default Save entry that will cause the same problem."

Labels (2)

DISCLAIMER:

Some content on Community Tips & Information pages is not officially supported by Micro Focus. Please refer to our Terms of Use for more detail.
Top Contributors
Version history
Revision #:
1 of 1
Last update:
‎2007-01-09 10:58
Updated by:
 
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.