Highlighted
Absent Member.
Absent Member.
3583 views

14.2.2 Sessions behind NAM

v14.2.1 worked well. NAM injected fine, session remained reasonably stable, could proxy to user mailbox and retain main window session..... v14.2.2, not so much.

Frequently get "Security Alert: GroupWise WebAccess session already opened in a different tab." even though there is only 1 tab open....I have to wait for some backend timeout to occur before it logs me back in.

If I proxy to a mailbox, the sessions remain until I close the proxy window at which point it calls the logout URL (which happens to be the /AGLogout) so the main window session dies too...

Where is the crying emoticon when you need it?

Visit my Website for links to Cool Solution articles.
Labels (1)
0 Likes
17 Replies
Highlighted
Knowledge Partner
Knowledge Partner

ScorpionSting;2455091 wrote:

Where is the crying emoticon when you need it?


Kim suggests https://goo.gl/Y1msyC


Are the tears lubricating support on this?
___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

ant news on this issue?
0 Likes
Highlighted
Absent Member.
Absent Member.

Nope, but what I do notice in /gw/webacc/admin is a sudden influx of Session Sequence for the same user/ip (20 of them) but with no Comet Response for any of them.....when its working, there is just one entry.

Visit my Website for links to Cool Solution articles.
0 Likes
Highlighted
Absent Member.
Absent Member.

It could be a bit early to say 100%, but it looks like I have stopped the issue with these two changes:

--EnableTcpSoapSlap to POA
Replace 127.0.0.1 for SOAP.Poll.host parameter with hostname/ip

Visit my Website for links to Cool Solution articles.
0 Likes
Highlighted
Absent Member.
Absent Member.

*sighs*

I take it back....

I might try disabling Client IP checking and see if that helps....

Visit my Website for links to Cool Solution articles.
0 Likes
Highlighted
Absent Member.
Absent Member.

Nope....in fact I think its worse

Visit my Website for links to Cool Solution articles.
0 Likes
Highlighted
Absent Member.
Absent Member.

Appears that decreasing the Security.timeout / Security.Private.timeout values helps the reset of the connection so a refresh can get back into the mailbox.....but its still annoying and bad

Visit my Website for links to Cool Solution articles.
0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Question:
What do you use for SSO FormFill or Identity Injection? We are using FF, we never got II to work properly.
0 Likes
Highlighted
Absent Member.
Absent Member.

II

As long as webacc.cfg is correctly updated, all is good.....well, except for tomcat's handling of the session

Visit my Website for links to Cool Solution articles.
0 Likes
Highlighted
Absent Member.
Absent Member.

I just ran into this problem today too, and can't get in to check my mail now. Completely locked out because of this issue.
0 Likes
Highlighted
Absent Member.
Absent Member.

Need to restart tomcat to clear the sessions....I'd update your webacc.cfg to decrease the timeout, so you can leave the webacc for that period then refresh and go straight back in

Visit my Website for links to Cool Solution articles.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.