chas1 Absent Member.
Absent Member.
2508 views

2 Problems after UPgrade to 2014 R2

Hi, I am running the latest version of Groupwise 2014, and have upgraded the mobility service to 2014 R2. I am now finding that when the email of an Android Galaxy 3 is deleted on the phone, it disappears from the phone for about 10 seconds, and then reappears as a read item. I then have to mark it and manually delete it. It then stays deleted. This also occurs if I do not read an item, delete it, and it then reappears again as before. I have successfully used GMS since the beginning, and can find no solution to this problem. Note: The certificate is not self generated, and is a valid purchased item.

Problem 2: To try to get around the above, I have tried out Microsoft Outlook download to the Android. I cannot get this to successfully connect to the gms. When trying to connect, It may sometimes send the message that the login details are incorrect, and the phone then appears in the users profile in gms, but a valid connection remains impossible. I normally get a timeout error on the phone.

Anyone got any ideas on how to resolve these problems?

Cheers,

ChasR
Labels (1)
0 Likes
11 Replies
Knowledge Partner
Knowledge Partner

Re: 2 Problems after UPgrade to 2014 R2

Hi.

I can't comment on your first issue, as I have no such problems, nor
heard about them, but as for "Microsoft" Outlook for Android...

1. Are you aware about it's "slight" security implications?

2. Are you also aware, that due to those, you can (and must) explictly
allow it's use in GMS (by default it's disabled)?

Am 20.02.2016 um 13:26 schrieb chas:
>
> Hi, I am running the latest version of Groupwise 2014, and have upgraded
> the mobility service to 2014 R2. I am now finding that when the email of
> an Android Galaxy 3 is deleted on the phone, it disappears from the
> phone for about 10 seconds, and then reappears as a read item. I then
> have to mark it and manually delete it. It then stays deleted. This also
> occurs if I do not read an item, delete it, and it then reappears again
> as before. I have successfully used GMS since the beginning, and can
> find no solution to this problem. Note: The certificate is not self
> generated, and is a valid purchased item.
>
> Problem 2: To try to get around the above, I have tried out Microsoft
> Outlook download to the Android. I cannot get this to successfully
> connect to the gms. When trying to connect, It may sometimes send the
> message that the login details are incorrect, and the phone then appears
> in the users profile in gms, but a valid connection remains impossible.
> I normally get a timeout error on the phone.
>
> Anyone got any ideas on how to resolve these problems?
>
> Cheers,
>
> ChasR
>
>



--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
chas1 Absent Member.
Absent Member.

Re: 2 Problems after UPgrade to 2014 R2

Hi Massimo,
Thanks for the quick reply.
Since posting the original message, I have now discovered what was causing the problem of the email deletions. I have always had 2 devices (android phone and android tablet) connected to the email account using gms. Until now, I have had no problems with deletions, but it only occurred since the upgrade. I have removed the tablet device, so only one device was registered with the gms system, and the problem has now been resolved. It would seem that the upgrade (2014 R2) does not particularly like having 2 remote devices connected to an email account which will then cause this problem. Please note that for the last 3+ years, there was never a problem with earlier releases.

I am aware of 'security' problems using outlook, and am still prepared to try this out if possible. I have tried adding the line <outlookSupport>4</outlookSupport> to the connector.xml file on the mobility server with no positive results, so can you point me in the direction where the modifications are documented to allow the android outlook to connect with gms. I used chapter 2.1 Enabling Microsoft Outlook Support in Groupwise Mobility Service as a reference to carry out this operation.
0 Likes
Knowledge Partner
Knowledge Partner

Re: 2 Problems after UPgrade to 2014 R2

Hi.

Don't confuse Outlook support and Outlook for Android support, two
entirely different things, two seperate checkboxes to en/disable in the
web interface.

FWIW: I have 4 Android devices connected to my GMS account, and no
issues like yours. Maybe it's one of the devices that causes this?

Am 20.02.2016 um 20:16 schrieb chas:
>
> Hi Massimo,
> Thanks for the quick reply.
> Since posting the original message, I have now discovered what was
> causing the problem of the email deletions. I have always had 2 devices
> (android phone and android tablet) connected to the email account using
> gms. Until now, I have had no problems with deletions, but it only
> occurred since the upgrade. I have removed the tablet device, so only
> one device was registered with the gms system, and the problem has now
> been resolved. It would seem that the upgrade (2014 R2) does not
> particularly like having 2 remote devices connected to an email account
> which will then cause this problem. Please note that for the last 3+
> years, there was never a problem with earlier releases.
>
> I am aware of 'security' problems using outlook, and am still prepared
> to try this out if possible. I have tried adding the line
> <outlookSupport>4</outlookSupport> to the connector.xml file on the
> mobility server with no positive results, so can you point me in the
> direction where the modifications are documented to allow the android
> outlook to connect with gms. I used chapter 2.1 Enabling Microsoft
> Outlook Support in Groupwise Mobility Service as a reference to carry
> out this operation.
>
>



--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
chas1 Absent Member.
Absent Member.

Re: 2 Problems after UPgrade to 2014 R2

Hi,
I have looked into the Outlook settings, and when the web interface is set to allow outlook app access, it sets a 1 into the connector.xml file (0 disables app access). However, there is no way I can get the latest Microsoft Andoid Outlook app to connect to the gms. I get login errors, where the settings are identical to other email programs which connect. However, once this has occurred, the android device show up as a deviceid under the user in gms web interface. However, I now get a login error message when trying to connect the android device. I have tried this on a Samsung Note 10.1 and Galaxy S3, with the same results.
0 Likes
EUWID_Netmaster Absent Member.
Absent Member.

Re: 2 Problems after UPgrade to 2014 R2

Hi ChasR,

this is a know bug (reappearing items) and there is a fix you can get
from Novell support. Unfortunately I think you have to open a SR.

Kind regards

Ullrich



Am 20.02.2016 um 13:26 schrieb chas:
>
> Hi, I am running the latest version of Groupwise 2014, and have upgraded
> the mobility service to 2014 R2. I am now finding that when the email of
> an Android Galaxy 3 is deleted on the phone, it disappears from the
> phone for about 10 seconds, and then reappears as a read item. I then
> have to mark it and manually delete it. It then stays deleted. This also
> occurs if I do not read an item, delete it, and it then reappears again
> as before. I have successfully used GMS since the beginning, and can
> find no solution to this problem. Note: The certificate is not self
> generated, and is a valid purchased item.
>
> Problem 2: To try to get around the above, I have tried out Microsoft
> Outlook download to the Android. I cannot get this to successfully
> connect to the gms. When trying to connect, It may sometimes send the
> message that the login details are incorrect, and the phone then appears
> in the users profile in gms, but a valid connection remains impossible.
> I normally get a timeout error on the phone.
>
> Anyone got any ideas on how to resolve these problems?
>
> Cheers,
>
> ChasR
>
>


0 Likes
chas1 Absent Member.
Absent Member.

Re: 2 Problems after UPgrade to 2014 R2

Thanks.
Anyone got the Andoid Outlook Working. Have upgraded to the latest android version, but still cannot get the login to work. Probably due to the Microsoft upgraded login.
0 Likes
chas1 Absent Member.
Absent Member.

Re: 2 Problems after UPgrade to 2014 R2

This may be of interest to others who are having problems with the GMS 2014 R2. I tried running dsapp, trying most of the options and removing all users, but still had the same problems of deleted items reappearing and having to be deleted a second time. At the same time this problem started, my phone upgraded to android 4.4.4 and I lost notification of emails both sound and blue light on phone. I had assumed that the android upgrade caused this problem, which stopped my gear watch from synchronizing emails with the phone. However, after trawling the net the other day, I came across the following knowledgebase article (7016388) which although related to gms 2.1 had some similarities with the problems I was having.

I took the plunge and downloaded the sync.pyc from the download link. I then renamed the original sync.pyc and substituted the downloaded one.

Guess what!! it actually worked and solved all my problems, both the email notification and the deleting of files. This has now worked for me for the last 5 days with no errors or problems, so this solution may help others with the frustrating 2014 release.

Cheers,

ChasR.
0 Likes
snielson1 Absent Member.
Absent Member.

Re: 2 Problems after UPgrade to 2014 R2

For what its worth..

dsapp v233+ does contain one of the latest sync.pyc file for 14.2.0 GMS
Options 2,3,2 (Fix devices not getting notifications & Email deleted or moved on iOS device still showing in Inbox folder of device)

Note it does say iOS devices, but should fix the problem on all devices as well.

Shane Nielson Kind of alright at doing stuff with the computer thing
0 Likes
chas1 Absent Member.
Absent Member.

Re: 2 Problems after UPgrade to 2014 R2

Thanks for the update.
I have tried the new dsapp, and applied the fix, and it seems to solve all the problems I was originally having with the Android devices.

Cheers,

ChasR.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: 2 Problems after UPgrade to 2014 R2

On Wed, 30 Mar 2016 05:46:03 GMT, snielson
<snielson@no-mx.forums.microfocus.com> wrote:

>
> For what its worth..
>
> dsapp v233+ does contain one of the latest sync.pyc file for 14.2.0 GMS
> Options 2,3,2 (Fix devices not getting notifications & Email deleted or
> moved on iOS device still showing in Inbox folder of device)
>
> Note it does say iOS devices, but should fix the problem on all devices
> as well.


Where can we get dsapp v233+


0 Likes
Knowledge Partner
Knowledge Partner

Re: 2 Problems after UPgrade to 2014 R2

Alex Warmerdam;2424530 wrote:
On Wed, 30 Mar 2016 05:46:03 GMT, snielson
<snielson@no-mx.forums.microfocus.com> wrote:

>
> For what its worth..
>
> dsapp v233+ does contain one of the latest sync.pyc file for 14.2.0 GMS
> Options 2,3,2 (Fix devices not getting notifications & Email deleted or
> moved on iOS device still showing in Inbox folder of device)
>
> Note it does say iOS devices, but should fix the problem on all devices
> as well.


Where can we get dsapp v233+


https://github.com/snielson/dsapp_python/releases

Thomas
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.