Highlighted
Super Contributor.
Super Contributor.
756 views

2014R2sp1 - setup.cfg not working

For many years I have used setup.cfg to customize my GW installation.
But with 2014R2sp1 it doesn't seem to work anymore.
All my settings are ignored - File locations, server address, languages and more.
Any way to solve this?

Thanks
Jens Jakob Sørensen, Dansk Centralbibliotek

[GroupWiseSetup]
Version=14.2
Path=C:\Novell\GroupWise
Folder=GroupWise
LaunchMessenger=No
LaunchNotify=No
OutlookFirewallException=Yes
GWMailTo=Yes
IPAddress=groupwise.domain.dk
IPPort=1677
DefaultIPAddress=groupwise.domain.dk
DefaultIPPort=1677

[ShowSetup]
ShowDialogs=No
ShowProgress=Yes
ShowFinish=Yes

[Startup]
Notify=No

[GWCheck]
InstallGWCheck=Yes
GWCheckEnabled=No

[Languages]
Default=Danish
BrazilianPortuguese=No
ChineseTraditional=No
ChineseSimplified=No
Czech=No
Danish=Yes
Dutch=No
English=Yes
Finnish=No
French=No
German=Yes
Labels (1)
0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Re: 2014R2sp1 - setup.cfg not working

Jens Jakob Sørensen sounds like they 'said':

> For many years I have used setup.cfg to customize my GW installation.
> But with 2014R2sp1 it doesn't seem to work anymore.
> All my settings are ignored - File locations, server address,
> languages and more. Any way to solve this?
>
> Thanks
> Jens Jakob Sørensen, Dansk Centralbibliotek
>
> [GroupWiseSetup]
> Version=14.2
> Path=C:\Novell\GroupWise
> Folder=GroupWise
> LaunchMessenger=No
> LaunchNotify=No
> OutlookFirewallException=Yes
> GWMailTo=Yes
> IPAddress=groupwise.domain.dk
> IPPort=1677
> DefaultIPAddress=groupwise.domain.dk
> DefaultIPPort=1677
>
> [ShowSetup]
> ShowDialogs=No
> ShowProgress=Yes
> ShowFinish=Yes
>
> [Startup]
> Notify=No
>
> [GWCheck]
> InstallGWCheck=Yes
> GWCheckEnabled=No
>
> [Languages]
> Default=Danish
> BrazilianPortuguese=No
> ChineseTraditional=No
> ChineseSimplified=No
> Czech=No
> Danish=Yes
> Dutch=No
> English=Yes
> Finnish=No
> French=No
> German=Yes


So my response to Jens's comment is...

Try changing the version to 14.0, that worked for me.

--
Stevo
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Svar: Re: 2014R2sp1 - setup.cfg not working


Thank you, it worked. Even though I don't know why...



Jens Jakob




>>> Stevo<steveSPAM@LESSccgov.net> 04-08-2016 15:38 >>>



Jens Jakob Sørensen sounds like they 'said':





> For many years I have used setup.cfg to customize my GW installation.



> But with 2014R2sp1 it doesn't seem to work anymore.



> All my settings are ignored - File locations, server address,



> languages and more. Any way to solve this?



>



> Thanks



> Jens Jakob Sørensen, Dansk Centralbibliotek



>



> [GroupWiseSetup]



> Version=14.2



> Path=C:\Novell\GroupWise



> Folder=GroupWise



> LaunchMessenger=No



> LaunchNotify=No



> OutlookFirewallException=Yes



> GWMailTo=Yes



> IPAddress=groupwise.domain.dk



> IPPort=1677



> DefaultIPAddress=groupwise.domain.dk



> DefaultIPPort=1677



>



> [ShowSetup]



> ShowDialogs=No



> ShowProgress=Yes



> ShowFinish=Yes



>



> [Startup]



> Notify=No



>



> [GWCheck]



> InstallGWCheck=Yes



> GWCheckEnabled=No



>



> [Languages]



> Default=Danish



> BrazilianPortuguese=No



> ChineseTraditional=No



> ChineseSimplified=No



> Czech=No



> Danish=Yes



> Dutch=No



> English=Yes



> Finnish=No



> French=No



> German=Yes





So my response to Jens's comment is...




Try changing the version to 14.0, that worked for me.




--

Stevo
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Svar: Re: 2014R2sp1 - setup.cfg not working

Jens Jakob Sørensen sounds like they 'said':

>
> Thank you, it worked. Even though I don't know why...
>
>
>
> Jens Jakob
>


So my response to Jens's comment is...

Yeah, not sure what the deal is, but whatever works. 🙂

--
Stevo
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.