Anonymous_User Absent Member.
Absent Member.
1407 views

2014r2sp1 version

Anyone having trouble installing this on server 2012r2?

When I try to start the setup.exe, nothing happens, yet setup.exe is
listed in task manager.

--
Stevo
Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: 2014r2sp1 version

Stevo sounds like they 'said':

> Anyone having trouble installing this on server 2012r2?
>
> When I try to start the setup.exe, nothing happens, yet setup.exe is
> listed in task manager.


So my response to Stevo's comment is...

Ok, so now I can get it to go through the install process, but I can't
get gwmon to install properly or start now.

On a server2012r2 server, if I select to install gwmon as a service, it
installs but the service cannot be started, even after a reboot.

If I do not install as a service, the install finishes, but gwmon
cannot be launches, as I get an error about vcruntime140.dll missing.

Suggestions?

--
Stevo
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.