ubuntulover Absent Member.
Absent Member.
3621 views

500 Error With GroupWise 2014 Web Access

The error that shows up when I browse to web access
Server error!

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there was an error in a CGI script.
Error 500

Error log (every log it makes looks like this)

19:46:44, <TPLTCOMPILE>, -, INFO, -, Compile Error: lochelp.inc: Line 0: Unable to open file: lochelp.inc.
19:46:44, <TPLTCOMPILE>, -, INFO, -, /templates/webacc/css/lochelp.inc
19:46:44, <TPLT>, -, ERROR, -, Exception encountered compiling template: css/gwcalcapt.inc
19:46:46, <TPLTCOMPILE>, -, INFO, -, Compile Error: lochelp.inc: Line 0: Unable to open file: lochelp.inc.
19:46:46, <TPLTCOMPILE>, -, INFO, -, /templates/webacc/css/lochelp.inc
19:46:46, <TPLT>, -, ERROR, -, Exception encountered compiling template: css/gwcalcapt.inc


Apache version: 2.2.12
Tomcat 6
SuSE Linux Enterprise Server 11 SP3
GroupWise 2014

I have been trying to fix this all day. I apologize if it's something very obvious, I haven't worked with GW since NetWare and GroupWise 8.
If any more info is needed, I will provide it ASAP. Thank you!

Thank you for taking the time to read my posts. I hope you all have a nice day. 😃
Labels (1)
0 Likes
23 Replies
Micro Focus Expert
Micro Focus Expert

Re: 500 Error With GroupWise 2014 Web Access

Hi,

Welcome to the forums and thank you for your question 🙂

Was this an upgrade that has possibly gone wrong or a new install?

Looking forward to hearing back from you.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
ubuntulover Absent Member.
Absent Member.

Re: 500 Error With GroupWise 2014 Web Access

laurabuckley;2403624 wrote:
Hi,

Welcome to the forums and thank you for your question 🙂

Was this an upgrade that has possibly gone wrong or a new install?

Looking forward to hearing back from you.

Cheers,


Thank you for the welcome!
This was a new install of SuSE Linux Enterprise Server 11 SP3, it does not have the OES addon or any others. It's a clean install.

Thanks

Thank you for taking the time to read my posts. I hope you all have a nice day. 😃
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: 500 Error With GroupWise 2014 Web Access

Hi,

Sorry, my question was not very clear. I was refering to your GroupWise system, was that an upgrade or a new install?

Please let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
ubuntulover Absent Member.
Absent Member.

Re: 500 Error With GroupWise 2014 Web Access

laurabuckley;2403650 wrote:
Hi,

Sorry, my question was not very clear. I was refering to your GroupWise system, was that an upgrade or a new install?

Please let us know.

Cheers,


Oh, my apologies. It's a new install of GroupWise 2014 and a new install of GroupWise WebAccess.

Thanks! 🙂

Thank you for taking the time to read my posts. I hope you all have a nice day. 😃
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: 500 Error With GroupWise 2014 Web Access

Hi,

After running through the installation of WebAccess did you complete the Configuration of it?

Please let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
ubuntulover Absent Member.
Absent Member.

Re: 500 Error With GroupWise 2014 Web Access

laurabuckley;2403729 wrote:
Hi,

After running through the installation of WebAccess did you complete the Configuration of it?

Please let us know.

Cheers,


Yes, I have configured it.

Thanks

Thank you for taking the time to read my posts. I hope you all have a nice day. 😃
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: 500 Error With GroupWise 2014 Web Access

Hi,

Hmmm...curious indeed. I've personally never come across this error nor had issues with the install and config of WebAccess! I am not negating your experience.

Did you have the necessary Linux repositories available during installation in order that supporting packages get installed?

Please let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
ubuntulover Absent Member.
Absent Member.

Re: 500 Error With GroupWise 2014 Web Access

I have checked, the needed packages seemed to install correctly. Tomcat6 and Apache2 seem to be running fine. I have also made sure that the server is accepting SOAP connections.

Thanks

Thank you for taking the time to read my posts. I hope you all have a nice day. 😃
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: 500 Error With GroupWise 2014 Web Access

Hi,

Gosh!

Perhaps, during the configuration, are you sure that the correct directories were presented? Double-check this documentation: https://www.novell.com/documentation/groupwise2014/gw2014_guide_install/data/install_webacc_plan.html#install_webacc_plan_web_server

Perhaps run the Configuration again to be sure?

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
ubuntulover Absent Member.
Absent Member.

Re: 500 Error With GroupWise 2014 Web Access

They are the correct folders. I have also checked the tomcat folder and the files were there. Believe me, I have run the configuration many times checking this. 😛

Thanks

Thank you for taking the time to read my posts. I hope you all have a nice day. 😃
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: 500 Error With GroupWise 2014 Web Access

Hi,

Sorry for asking the obvious!

So, more obvious, reboot? Firewall? Service Request with Novell Technical Support? I'm all out of ideas here 😞

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
ubuntulover Absent Member.
Absent Member.

Re: 500 Error With GroupWise 2014 Web Access

I have rebooted many times and the firewall is disabled. I could try to use the groupwise 2012 version of webaccess...? Won't it work with a 2014 Post office?

Thanks

Thank you for taking the time to read my posts. I hope you all have a nice day. 😃
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: 500 Error With GroupWise 2014 Web Access

Hi,

A GroupWise 2012 WebAccess server will work against a 2014 Post office as long as they are not on the same server.

Please do let us know how it goes. I'll keep digging in my head for further ideas in the interim!

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: 500 Error With GroupWise 2014 Web Access

Hi,

I am going to ask a very basic question here, so please forgive me - did you do a restart on the POA that the WebAccess server is talking to?

Please let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.