Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
farmeunitWPSD Absent Member.
Absent Member.
2489 views

501 5.1.3 Bad recipient address syntax

I did remove most personal information, just wondering what the cause/fix would be. This is the only teacher that has mentioned this problem. There where about 15 recipients that either had a Yahoo address or a 'Y' in their names. It turns the 'Y' into a '?'. Any idea?

The message that you sent was undeliverable to the following:

User@?ahoo.com (501 5.1.3 Bad recipient address syntax)

patt?-user@?ahoo.com (501 5.1.3 Bad recipient address syntax)



Information about your message:
Subject: Subject
GroupWise Message Id: 55D3491F.BEC:87:14877
Message log tag: 13243462
Number of send attempts: 1
Time of initial send attempt: 08-18-15 10:03:06

Possibly truncated original message follows:
Received: from Lawson-MTA by mail.lawson.k12.mo.us
with Novell_GroupWise; Tue, 18 Aug 2015 10:03:06 -0500
Message-Id: <55D302CF02000057000456DE@mail.lawson.k12.mo.us>
X-Mailer: Novell GroupWise Internet Agent 12.0.3
Date: Tue, 18 Aug 2015 10:02:55 -0500
From:
To:
Mime-Version: 1.0
Content-Type: multipart/mixed; boundary="=__PartA89C230F.0__="

This is a MIME message. If you are reading this text, you may want to
consider changing to a mail reader or gateway that understands how to
properly handle MIME multipart messages.

--=__PartA89C230F.0__=
Content-Type: multipart/alternative; boundary="=__PartA89C230F.1__="

--=__PartA89C230F.1__=
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: quoted-printable
Labels (2)
0 Likes
2 Replies
Knowledge Partner
Knowledge Partner

Re: 501 5.1.3 Bad recipient address syntax

In article <farmeunitWPSD.72joqo@no-mx.forums.microfocus.com>,
FarmeunitWPSD wrote:
> This is the only teacher that has mentioned this
> problem. There where about 15 recipients that either had a Yahoo
> address or a 'Y' in their names. It turns the 'Y' into a '?'. Any
> idea?


Can you reproduce this from any user or just that one user?
Or was this a one off?
If the user can reproduce, can it be done from another system? Try
different client types (Windows client vs WebAccess vs GMS based
client)
That will help us isolate where the problem is triggering and from
there we can dig deeper.


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
farmeunitWPSD Absent Member.
Absent Member.

Re: 501 5.1.3 Bad recipient address syntax

I had her try from WebAccess the other day and no bounces. I told her to try again with the Windows Client next time she sent out a newsletter. Waiting for re
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.