Highlighted
Absent Member.
Absent Member.
1466 views

550 5.7.1 RESOLVER.RST.AuthRequired

I have a user trying to send an email but it gets kicked back with the following:

Generating server: tribpub.com

customerservice@post-trib.com
#550 5.7.1 RESOLVER.RST.AuthRequired; authentication required ##

Original message headers:
Received: from chimx03.tribune.com (10.160.9.22) by fcwpinmb31.usa.tribune.com
(10.146.0.63) with Microsoft SMTP Server id 14.3.181.6; Wed, 21 Jan 2015
10:25:22 -0600
X-IronPort-Anti-Spam-Filtered: true
X-IronPort-Anti-Spam-Result: AlQDAGTSv1RCyhdLl2dsb2JhbABYA4w6wTaDdkMBAQEBAQEQAQEBAQEIFgdChHI5gR8KiDUFrjukTSCQEQWDAIETBYl1hGRRhHgMgUuBd4EUEIJsgg6MDIQvH4J0AQEB
X-IPAS-Result: AlQDAGTSv1RCyhdLl2dsb2JhbABYA4w6wTaDdkMBAQEBAQEQAQEBAQEIFgdChHI5gR8KiDUFrjukTSCQEQWDAIETBYl1hGRRhHgMgUuBd4EUEIJsgg6MDIQvH4J0AQEB
X-IronPort-AV: E=Sophos;i="5.09,442,1418104800";
d="scan'208,217";a="204059282"
X-IronPort-Anti-Spam-Result:
Received: from our domain ([Our IP Address]) by
chimx03.tribune.com with ESMTP; 21 Jan 2015 10:25:21 -0600
Received: from xxxx-MTA by Our domain with
Novell_GroupWise; Wed, 21 Jan 2015 10:25:18 -0600
Message-ID: <54BF7E860200004C00000DD8@ourdomain>
X-Mailer: Novell GroupWise Internet Agent 14.0.1
Date: Wed, 21 Jan 2015 10:25:10 -0600
From: xxxxx>
To: <customerservice@post-trib.com>
Subject: xxxx
MIME-Version: 1.0
Content-Type: multipart/mixed; boundary="=__PartA79241F6.0__="
Return-Path: xxxxx

Is there a setting I need to change?

I tried turning off the DSN setting in GWIA but it still got kicked back.

Sincerely,
Ken
Labels (1)
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: 550 5.7.1 RESOLVER.RST.AuthRequired

Ken,

looks like a necessary change on the receiving side, not yours:
https://social.technet.microsoft.com/Forums/office/en-US/b7128bf2-4ec0-4508-840f-32a34a12ac8b/550-571-resolverrstauthrequired-authentication-required?forum=exchangesvradminlegacy

Uwe


--
Novell Knowledge Associate
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: 550 5.7.1 RESOLVER.RST.AuthRequired

Thanks for checking on this for me.

Sincerely,
Ken
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.