Highlighted
Absent Member.
Absent Member.
3173 views

554 5.7.1 <>: Sender address rejected: Access denied

I'm trying to Forward email to an external domain

Any abc.com or gmail.com

but I'm getting a 554 5.7.1 <>: Sender address rejected: Access denied error

I setup a Flat Forwarding in GWIA

Setup a Forward as attachment with nothing but

To: GwDom.GWIA:me@gmail.com

even checked out TID https://www.novell.com/support/kb/doc.php?id=7002601

but still no luck
Labels (2)
0 Likes
3 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: 554 5.7.1 <>: Sender address rejected: Access denied

In article <bhrt60.7up5xg@no-mx.forums.microfocus.com>, Bhrt60 wrote:
> but I'm getting a 554 5.7.1 <>: Sender address rejected: Access denied
> error
>
> I setup a Flat Forwarding in GWIA


Was this before or after setting up Flat Forwarding? The internet is
evolving to a point where Flat Forwarding can cause this.
Basically where you are sending to is rejecting your mail for some
reason, and there are several to work through.
- In your case it could well be Flat Forwarding that is the cause
because you are pretending you are someone you aren't. Most major
domains have at least an SPF record that is a published statement of
where they will send their email from and all other places can't be
them. I've been amazed how long Flat Forwarding has survived, but
believe its days are numbered.
Test by turning off Flat Forwarding to see if that makes a difference.
- You've gotten black listed (aka listed as untrustworthy). Check your
domain and public IP(s) against https://www.rbls.org/

This would be best continued in the GWIA forum. This one is for the
clients which are not involved in this sort of issue.


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: 554 5.7.1 <>: Sender address rejected: Access denied

Thanks Can't be that Flat forwarding

I only looked up TID after after trying to setup a regular forward
and originally I was just doing a FWD with a message - flat fwd I think needs everything to be turned off

I'll post in GWIA

Opening an SR may be necessary but they probably tell me GW 2012 is not supported !


konecnya;2452061 wrote:
In article <bhrt60.7up5xg@no-mx.forums.microfocus.com>, Bhrt60 wrote:
> but I'm getting a 554 5.7.1 <>: Sender address rejected: Access denied
> error
>
> I setup a Flat Forwarding in GWIA


Was this before or after setting up Flat Forwarding? The internet is
evolving to a point where Flat Forwarding can cause this.
Basically where you are sending to is rejecting your mail for some
reason, and there are several to work through.
- In your case it could well be Flat Forwarding that is the cause
because you are pretending you are someone you aren't. Most major
domains have at least an SPF record that is a published statement of
where they will send their email from and all other places can't be
them. I've been amazed how long Flat Forwarding has survived, but
believe its days are numbered.
Test by turning off Flat Forwarding to see if that makes a difference.
- You've gotten black listed (aka listed as untrustworthy). Check your
domain and public IP(s) against https://www.rbls.org/

This would be best continued in the GWIA forum. This one is for the
clients which are not involved in this sort of issue.


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: 554 5.7.1 <>: Sender address rejected: Access denied

Am 02.03.2017 um 15:06 schrieb bhrt60:
>
> Thanks Can't be that Flat forwarding
>
> I only looked up TID after after trying to setup a regular forward
> and originally I was just doing a FWD with a message - flat fwd I think
> needs everything to be turned off
>
> I'll post in GWIA
>
> Opening an SR may be necessary but they probably tell me GW 2012 is not
> supported !


Yuo really need to check who exactly is generating that message, and ask
the owner of that system what is wrong with it. GWIA only relays the
error to you, it's not generating it. As such, it wouldn't make much
sense to open a SR (supported or not), as it is *not* Groupwise that
produces the error. It *may* be a configuration problem of GW, or you
may be even using a relay that fails, or it may be a genuine problem on
the reciving end.


CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.