mrmasse
New Member.
869 views

8.0.1 hp1 causes high utilization?

Installed hp1 on a nw6.5sp8 server a few nights ago which had been
working okay prior except for random gwia abends that the patch was
supposed to help with. The only thing running on this machine is an
MTA, gwia and webaccess. Since the upgrade it won't stay up more then
a few hours before utilization hits 100% It's definately something
with java. The two busiest threads running when this happens are:

Java_393 TP-Processor3
Java_393 VMThread


So it seems to be something with Java or Tomcat. The Java.nlm version
running is: 1.43 from Oct 16, 2008. This machine is running Tomcat 4.
Any clues as to what might be causing this problem?

Labels (2)
0 Likes
1 Reply
mrmasse
New Member.

Re: 8.0.1 hp1 causes high utilization?

On 2/4/2010 12:22 PM, Michael M wrote:
> Installed hp1 on a nw6.5sp8 server a few nights ago which had been
> working okay prior except for random gwia abends that the patch was
> supposed to help with. The only thing running on this machine is an MTA,
> gwia and webaccess. Since the upgrade it won't stay up more then a few
> hours before utilization hits 100% It's definately something with java.


It turned out to be a problem with the calendar publisher Tomcat servlet.


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.