Highlighted
Absent Member.
Absent Member.
2382 views

Address book issues

Hi

We have quite a large address book shared out through the whole office in "read only" mode. It acts as a company rolodex. The address book search does not work for a couple of users. First, they will get incomplete search results, but then if the click anywhere else, like "Mailbox" the client crashes hard. Sometimes task manager can't shut it down. I have un-installed and reinstalled the GW clients, removed the shared address book and re-shared it run repairs on the GW users etc. Nothing seems to work. I would appreciate some suggestions.

Thanks, Rod Fraser
Labels (1)
0 Likes
34 Replies
Highlighted
Absent Member.
Absent Member.

Re: Address book issues

Have you tried exporting their other personal addressbooks, then deleting them, so only the shared addressbook and the Novell addressbook are left? If it doesn't crash, then recreate the exported addressbooks one-by-one, and test. Sounds like an indexing problem, but have no clue where/how GroupWise indexes the addressbooks.
Herbert
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Address book issues

hchun;2345409 wrote:
Have you tried exporting their other personal addressbooks, then deleting them, so only the shared addressbook and the Novell addressbook are left? If it doesn't crash, then recreate the exported addressbooks one-by-one, and test. Sounds like an indexing problem, but have no clue where/how GroupWise indexes the addressbooks.
Herbert


Thanks for responding Herbert. I have not tried that. I'll be on-site on Thursday and give it a try.

Rod
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Address book issues

We have the exact same problem (GW2014 SP1 HP1).
Have you by any chance resolved the problem yet?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Address book issues

The problem actually has not re-occurred for some time. I did find that in at least two instances the duplication was associated with the client hanging and being re-started and the user re-sending the email.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Address book issues

I think you're talking about another problem right now?
I'm having the problem with no / incomplete search results in shared address books.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Address book issues

Hi,

Is the "owner" of the Shared Address book on the same post office as the users who are experiencing these problems?

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Address book issues

Yes, as we only have one post office.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Address book issues

Hi,

Hmmm.... I was thinking that if it was across multiple post offices that there was a chance of corrupt prime user databases, but that is, obviously, not the issue here.

What version/sp level of the GroupWise 2014 client are you running?

Roughly how many entries are in the shared address book?

What happens if you try the same search in WebAccess - do you get the same "missing/incomplete" results?

Let us know 🙂

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Address book issues

We have the issue in every shared address book (The entries vary from about 300 to 7000 entries).
Note: Only the users who got the address book shared have these incomplete results -> The user who shares the address book has no problem.

We are using the latest version of the client (14.0.1 Build 118418).
Note: If I do the search in the Address Book Application the results are correct -> It only happens in the Mailbox View of the Contacts.

In Webaccess and in Groupwise 2012 Client the search results are also ok.
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Address book issues

Hi,

This could be a bug in the client - at least that is what I am thinking even though I am unable to duplicate the issue!

If you are in a position to do so, I would recommend that you open a Service Request with Novell Technical Support and get them to take a look at it. They will also have newer builds of the client available for you.

Let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Address book issues

Hi
I found that the owner of the address book had the same searching problem. I exported the contents and imported into a new address book. That address book had the same problem. From that I figured there must be some corruption in the data that was surviving the export/import. My next thought was to do partial exports/imports and try re-build the book in stages. Have not got to that yet.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.