deejay33 Absent Member.
Absent Member.
632 views

Any HP1 Update Issues?

Hello All,

I am going to apply the GW 8SP1 HP1 update to our system this weekend. Just wanted to ask how have peoples experiances been with this update? Preatty straightforward? No issues to watch out for? Just thought if anyone did have any issues they had to work through, it would be good to post them to save time for people (like me 🙂 ) who have still yet to do the update.

I am applying the updates to a SUSE Linux/OES2 system so those comments will help me but if anyone has comments on the updates for any of the systems they are welcome to post here.

Thanks,
Daniel
Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Any HP1 Update Issues?

None here so far. I've deployed it on all of our Linux servers and, if anything, it seems to have helped with one POA crashing. It's only on a few of our Netware boxes, but those that have it have had no problems. Have not put it on GWIA or WebAccess yet.

HTH,
Aaron
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.