seschenburg Absent Member.
Absent Member.
1815 views

Appointment Subject clears when reopened if an email address is inthe Subject line

Agents and client are 8.0.2HP2 running on Windows Server 2003 Standard and Windows XP.

Try this:
1. Create a Posted Appointment using whatever defaults you have and just put whatever you like in the Subject line. Close and save it. The appointment appears on your calendar.
2. Open the same Posted Appointment and notice that the Subject contains whatever you typed.
3. Now, add an email address to the Subject line - name@domain.com, or whatever. Close and save the appointment.
4. Open the appointment. On my PC, and that of the person who found this and brought it to my attention, the Subject line is now empty. The rest of the appointment is there, just the Subject has been deleted. Yes, it appears when you look at the Calendar view, but in the actual appointment the Subject is blank.
5. If you enter new stuff in the Subject line the previous stuff deletes.

You can also get the same outcome when using a standard Appointment with an email address in the subject...
...if you just open the standard Appointment (double-click it in your calendar) the Subject displays properly.
...if you Resend the standard Appointment (right-click...Resend...) the Subject is blank. Enter new text into the subject and it will erase whatever was already there. Just resend it with the now blank Subject and the existing subject will remain.


So my question is...what's up with that?
Labels (2)
0 Likes
5 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Appointment Subject clears when reopened if an email addressis in the Subject line

Hi,
same over here, if you try to resend the appointment and
the Subject Line contains an Emailadress in the resend
dialog the subject is empty.

Groupwise 8.0.2HP3

Have you opened an SR?

cu SveN



Am 13.12.2011 23:23, schrieb Steven Eschenburg:
> Agents and client are 8.0.2HP2 running on Windows Server 2003 Standard
> and Windows XP.
> Try this:
> 1. Create a Posted Appointment using whatever defaults you have and just
> put whatever you like in the Subject line. Close and save it. The
> appointment appears on your calendar.
> 2. Open the same Posted Appointment and notice that the Subject contains
> whatever you typed.
> 3. Now, add an email address to the Subject line - name@domain.com
> <mailto:name@domain.com>, or whatever. Close and save the appointment.
> 4. Open the appointment. On my PC, and that of the person who found this
> and brought it to my attention, the Subject line is now empty. The rest
> of the appointment is there, just the Subject has been deleted. Yes, it
> appears when you look at the Calendar view, but in the actual
> appointment the Subject is blank.
> 5. If you enter new stuff in the Subject line the previous stuff deletes.
> You can also get the same outcome when using a standard Appointment with
> an email address in the subject...
> ...if you just open the standard Appointment (double-click it in your
> calendar) the Subject displays properly.
> ...if you Resend the standard Appointment (right-click...Resend...) the
> Subject is blank. Enter new text into the subject and it will erase
> whatever was already there. Just resend it with the now blank Subject
> and the existing subject will remain.
> So my question is...what's up with that?


0 Likes
Knowledge Partner
Knowledge Partner

Re: Appointment Subject clears when reopened if an email addressis in the Subject line

Hi.

On 16.12.2011 09:08, Sven Schuchmann wrote:
> Hi,
> same over here, if you try to resend the appointment and
> the Subject Line contains an Emailadress in the resend
> dialog the subject is empty.
>
> Groupwise 8.0.2HP3
>
> Have you opened an SR?
>
> cu SveN


It's a known bug (and not limited to appointments actually, happens with
emails too. AFAIK it's already fixed internally, but no public patch
available. I suggest opening a SR, and see if the fixed client is
available that way.

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
seschenburg Absent Member.
Absent Member.

Re: Appointment Subject clears when reopened if an email addressisin the Subject line

That's not something I've ever done. Do I just fill out a bug report at http://support.novell.com/additional/bugreport.html?



>>> Massimo Rosen<mrosenNO@SPAMcfc-it.de> 12/16/2011 2:55 AM >>>

Hi.

On 16.12.2011 09:08, Sven Schuchmann wrote:

> Hi,
> same over here, if you try to resend the appointment and
> the Subject Line contains an Emailadress in the resend
> dialog the subject is empty.
>
> Groupwise 8.0.2HP3
>
> Have you opened an SR?
>
> cu SveN


It's a known bug (and not limited to appointments actually, happens with
emails too. AFAIK it's already fixed internally, but no public patch
available. I suggest opening a SR, and see if the fixed client is
available that way.

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Appointment Subject clears when reopened if an email addressisin the Subject line

No,
you go the customer center under http://www.novell.com/center
and open a new SR (Service Request).
Assuming you have current maintenance...


Am 16.12.2011 15:23, schrieb Steven Eschenburg:
> That's not something I've ever done. Do I just fill out a bug report at
> http://support.novell.com/additional/bugreport.html?
>
>
> >>> Massimo Rosen<mrosenNO@SPAMcfc-it.de> 12/16/2011 2:55 AM >>>

> Hi.
>
> On 16.12.2011 09:08, Sven Schuchmann wrote:
> > Hi,
> > same over here, if you try to resend the appointment and
> > the Subject Line contains an Emailadress in the resend
> > dialog the subject is empty.
> >
> > Groupwise 8.0.2HP3
> >
> > Have you opened an SR?
> >
> > cu SveN

>
> It's a known bug (and not limited to appointments actually, happens with
> emails too. AFAIK it's already fixed internally, but no public patch
> available. I suggest opening a SR, and see if the fixed client is
> available that way.
>
> CU,
> --
> Massimo Rosen
> Novell Knowledge Partner
> No emails please!
> http://www.cfc-it.de
>
>


0 Likes
seschenburg Absent Member.
Absent Member.

Re: Appointment Subject clears when reopened if an emailaddressisin the Subject line

We use a group out of Dallas for our Novell support. I'll share this with them and maybe they can get it submitted.

Thanks


>>> Sven Schuchmann<spam@schuchmann.de> 12/16/2011 9:57 AM >>>

No,
you go the customer center under http://www.novell.com/center
and open a new SR (Service Request).
Assuming you have current maintenance...


Am 16.12.2011 15:23, schrieb Steven Eschenburg:

> That's not something I've ever done. Do I just fill out a bug report at
> http://support.novell.com/additional/bugreport.html?
>
>

> >>> Massimo Rosen<mrosenNO@SPAMcfc-it.de> 12/16/2011 2:55 AM >>>

> Hi.
>
> On 16.12.2011 09:08, Sven Schuchmann wrote:

> > Hi,
> > same over here, if you try to resend the appointment and
> > the Subject Line contains an Emailadress in the resend
> > dialog the subject is empty.
> >
> > Groupwise 8.0.2HP3
> >
> > Have you opened an SR?
> >
> > cu SveN

>
> It's a known bug (and not limited to appointments actually, happens with
> emails too. AFAIK it's already fixed internally, but no public patch
> available. I suggest opening a SR, and see if the fixed client is
> available that way.
>
> CU,
> --
> Massimo Rosen
> Novell Knowledge Partner
> No emails please!
> http://www.cfc-it.de
>
>
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.