Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
Dundaur Absent Member.
Absent Member.
656 views

Archive Slow to Create Folders

We are running GW 8.0.2 HP3 on SLES 11 SP1. All of our archives are stored on the local PC. When a user moves a message to their archive from a folder that does not yet exist in the archive it takes about 1.5 minutes to create the folder and see the message. Once the folder exists in the archive ther user can archive other messages, in the same folder, almost instantly. This is happening for all of users on either Windows 7, 64-bit and 32-bit, and Windows XP. Has anyone else seen this behavior? The issue with this is we had one user move an entire cabinet folder, that did not exist in the archive, but the folder never apppeared and all the messages were lost.

Phil Arnold
Labels (2)
0 Likes
4 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Archive Slow to Create Folders

On 5/21/2012 9:36 AM, Dundaur wrote:
>
> We are running GW 8.0.2 HP3 on SLES 11 SP1. All of our archives are
> stored on the local PC. When a user moves a message to their archive
> from a folder that does not yet exist in the archive it takes about 1.5
> minutes to create the folder and see the message. Once the folder
> exists in the archive ther user can archive other messages, in the same
> folder, almost instantly. This is happening for all of users on either
> Windows 7, 64-bit and 32-bit, and Windows XP. Has anyone else seen this
> behavior? The issue with this is we had one user move an entire cabinet
> folder, that did not exist in the archive, but the folder never
> apppeared and all the messages were lost.
>
> Phil Arnold
>
>

virus scanner?
0 Likes
Dundaur Absent Member.
Absent Member.

Re: Archive Slow to Create Folders

No, tried that. We use Sophos here and have disabled it on the stations I have checked the problem on. The workstations themselves are 2nd generation i5s with 16 GB RAM. I know it's not them or their drive performance. I'm lost here.

Phil
0 Likes
elagrew Absent Member.
Absent Member.

Re: Archive Slow to Create Folders

Well, it has to be something in common with the XP and Win7 workstations. Start there. I do not have this issue...never have. Nor have I heard of it being a problem...so it is not systemic to GroupWise. Logic dictates that something that is common with the workstations is causing this behavior. I am sure you can find it by elimination.

Good luck!

--El

Dundaur;2197213 wrote:
No, tried that. We use Sophos here and have disabled it on the stations I have checked the problem on. The workstations themselves are 2nd generation i5s with 16 GB RAM. I know it's not them or their drive performance. I'm lost here.

Phil

El LaGrew elbert.lagrew#katun.com elagrew on twitter
0 Likes
Dundaur Absent Member.
Absent Member.

Re: Archive Slow to Create Folders

What's strange is that this problem does not exist on our Macs using the cross-platform client. Could someone try to see if they are having the same issue on a fully patched Windows PC?

Phil
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.