Highlighted
Honored Contributor.
Honored Contributor.
2645 views

Attachment Control Interface Error ; Groupwise 2012

Trying to upgrade clients to Groupwise 2012.
Made a bundle with zenworks 7, deploying, all works, MSXML, WSE3, Groupwise Client.
Only on startup I am getting an Attachment Control Interface Error.

On the forum I could find an old post for groupwise 6 with a temp folder not being present,
checked but not the case.

Also something about a bindery server, for version 5

Any ideas ?

Stephan
Labels (2)
0 Likes
13 Replies
Absent Member.
Absent Member.

Hi Stephan,

Basically ( or almost all ) the settings I would have made in the .mst file with gwtuner.
I run the setup.exe with the -si switch so that the installer won't ask for the language to use.

And now the install goes without user interaction, installs all the GroupWise 2012 client components and matches my settings in setup.cfg ( which i placed in the win32 folder ).

Have fun.

Marc
0 Likes
Highlighted
Visitor.

Did either of you ever find out the cause to this issue? I am running into this with a Win8 device that SCCM is deploying GW to the device. I am using setup.exe with a customized setup.cfg If SCCM is not used to deploy and the setup is ran from the same location SCCM uses for the task sequence it works fine.

Any help much appreciated!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.