Highlighted
Absent Member.
Absent Member.
554 views

Auto reply adds the sernver dns name as reply from and bounces

We up-stream to an smtp relay server that has some strict rules in place. They are not our ISP but have white listed our domain name to allow us to relay through.
Things work well but now auto replies like vacation rule messages now bounce.

The rejection has:

fred.flintstoen@myisp.com (550 Please use SMTP authentication - xxx.xxx.xx.xx) (our IP address)

The relay host is rejecting the mail because it appears to come from


53176C920200001D0006A1DE@myservername.mydomain.com

The addition of the my mailserver name the entry I have as hostname in the Hostname A record field is being interpreted as my domain name and as such is not white listed.

This only happens in auto reply rules. If I completely remove the entry from the Hostname A record field then the auto replies and other mail appear to work just fine since I guess I may not need the hostname entry since I am using a relay host.

Is this normal though for GW to add the hostname like this to make the mail appear as if it coming from an extension of my actual domain name? If not, (and I am assuming it may not be normal) how do I fix this? Why is it only happening in auto replies?

Thanks

Thomas
Labels (2)
0 Likes
2 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Auto reply adds the sernver dns name as reply from and b

Hi Thomas,

On your GWIA, in ConsoleOne, go to the SMTP/MIME tab | Address Handling | Outbound Settings | look for the setting "Use GroupWise user address as Mail From: for rule generated messages"

See if that is ticked.

Let us know how it goes.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Auto reply adds the sernver dns name as reply from and bounces

Hi.

On 05.03.2014 06:38, Thomas Roberts wrote:
> We up-stream to an smtp relay server that has some strict rules in place. They
> are not our ISP but have white listed our domain name to allow us to relay through.
> Things work well but now auto replies like vacation rule messages now bounce.


Apart from Lauras excellent answer, make your relay provider whitelist
your hostname and put it back in place. The hostname *is* important,
even when using a relay, and is used as sender for other mails, like
error messages.

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.