Absent Member.
Absent Member.
1604 views

BB 10 device will not synchronizer mail, contacts, calendar

Hi,

I have a user (userA) who has a BB 10 device. One day it just stopped synchronizing mail, contacts, calendar items.

Basic Troubleshooting done:
- Re-Initialized user on Mobility 2.0.1 build 53 server, NO DICE
- Security wipe on device, then relaoded OS with BB link desktop software, then deleted user from mobility, restarted mobility server, re-added user back to mobility server, re-added account back to BB 10 device, NO DICE

More Thorough Troubleshooting done:
- setup spare IOS device for userA, works! (but not ideal as this is just a wifi ipad only)
- setup my account on the BB 10 device in question, works! (but not ideal as this is userA's device and not mine)
- setup userA on a legacy BB 5 device, so a BES 5 server, and a BB bold. It syncs her contacts and calendar items, but not her mail items!!! Separate mobility system. =/
- Used the dsapp to forcibly remove the userA from the mobility server's database after I have deleted the userA from the server, then restarted the mobility server, does not seen to help
- checked userA's folder list in the "Edit Device settings" section on the Mobility server admin web page and it is empty. It should have a list of folders that you can select to sync to the device, but it is empty.
- ran several GroupWise checks on the userA's mailbox. Contents and structure. Also did a Structural Rebuild on her GW account. Did not seem to help. And no errors of significance detected.

Concluding thoughts:
- I think that it is userA account that is messed up. The BB 10 device works fine with other accounts.
- userA account works partially on a legacy BB 5 device
- But the strange thing is that userA account works on an IOS device

Current Mobility server:
Mobility 2.0.1 build 53

Current devices on Mobility server:
216 devices (13 Androids, 15 BB 10's, 75 IOS ipads, 112 IOS iphones, 1 IOS ipod)

Please, if anyone has come across this please comment back.

I wish I could post screenshots of userA account on the mobility server, but I didn't see the option here.

Thanks.
Labels (1)
0 Likes
3 Replies
Knowledge Partner Knowledge Partner
Knowledge Partner

In article <aporzec.6sgpm0@no-mx.forums.novell.com>, Aporzec wrote:
> user (userA) who has a BB 10 device. One day it just stopped
> synchronizing mail, contacts, calendar items.


You've done most of the basics I would of done, a very nice and
refreshingly complete troubleshooting process you've done so far. So
the following you may have done already. I use a BB Q10 myself on two
different GMS systems and haven't had such a problem.

- In dsapp, am assuming you've run the General Health Check (7,1) as
well has recently run a vacuum.
- on the User's content checks, that they run error free.
- Make sure that the user GW main folders are still where they should
be, a Contents check with resfldr in the misc area does that trick.
- Are there any errors in the GMS logs? Not sure which on this would
end up under in /var/log/datasync/* also the POA logs when any of the
syncs are being attempted.
- confirmed that both the Mobility server and the POA aren't hitting
any memory, disk, or cpu limits (free -m, df -h, top)
- Any language other than English involved? If so are languages
consistant?
- Anything unusual about the user's mail box? Such as Size, over large
messages, lots of messages/folders, a recent name/id change

after that I'd be looking at the new GMS 2.1 that is finally available,
and then opening an SR.



Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Absent Member.
Absent Member.

ok, got this fixed. Just upgraded to 2.1

Did have a strange issue after the upgrade though. 60 users were stuck in sync-PAB

To fix that I had to click on Edit GroupWise settings and click Save on that page.

strange.
0 Likes
Absent Member.
Absent Member.

With the GMS 2.1 upgrade, the devices show an icon of messages that have been replied to and a status of "You replied to this message on xxxxxxx at xx:xx".
On our test BB10 devices, the status is missing the date and the time always shows a constant value of 6:00am or 12:00am or similar for all messages. Have you noticed this on your system? I have a ticket in with Novell and they are investigating.

iOS and Android devices show the reply status correctly.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.