thhg Absent Member.
Absent Member.
2195 views

Blackberry Z10

I've had the Z10 for a few days now - really nice ... happy to be rid
of the crappy iPhone. the Z10 is just so much better organized for
users to live and die with multiple e-mail accounts / calendars - and
nice integration with facebook, etc. The predicitve auto complete is
miles ahead of the iPhone.

Have set it up to sync with 1.2.4 data synchronizer.

Everything is working well except Tasks - they will not synch in either
direction alothough both ends have taks selected for sychronization


I've seen this issue on iPhones as well. Are Tasks just not a
supported feature ?


Steve




Labels (1)
0 Likes
17 Replies
ianpalmer1987 Absent Member.
Absent Member.

Re: Blackberry Z10

Tasks are currently a preview feature.
0 Likes
thhg Absent Member.
Absent Member.

Re: Blackberry Z10

1.2.5 going to enable this ?


ianpalmer1987 wrote:

>
> Tasks are currently a preview feature.

0 Likes
jmarton2 Absent Member.
Absent Member.

Re: Blackberry Z10

Steve Babcock wrote:

> 1.2.5 going to enable this ?


http://www.novell.com/support/kb/doc.php?id=7011746

--
Your world is on the move. http://www.novell.com/mobility/
BrainShare 2013 is coming! http://www.brainshare.com

Joe Marton Emeritus Knowledge Partner
0 Likes
hhussein Absent Member.
Absent Member.

Re: Blackberry Z10

I would like help, tid to establish connection or addinging user from the BB10 server (The BlackBerry Administration Service cannot find the records you were looking for. Verify the search criteria you specified and try again.)
0 Likes
ianpalmer1987 Absent Member.
Absent Member.

Re: Blackberry Z10

hhussein;2246101 wrote:
I would like help, tid to establish connection or addinging user from the BB10 server (The BlackBerry Administration Service cannot find the records you were looking for. Verify the search criteria you specified and try again.)


Blackberry Z10 - CoolSolutionsWiki
0 Likes
basicbill Absent Member.
Absent Member.

Re: Blackberry Z10

It appears that this thread indicates that the Z10 is usable with data synchronizer.

My company has set up the Mobility Pack and they are enabling sync'ing with apple and android phones. I am the first that is requesting support for the Z10.

As far as I can determine from this forum and others, I should be able to set it up on my Z10 using the MS Exchange ActiveSync option on the phone.

I have tried all permutations using their supplied server info.

I guess my question is .... does my IT guy have to enable anything (perhaps a sync script) on the backend to make MP work with the Z10?
0 Likes
Highlighted
ABach Frequent Contributor.
Frequent Contributor.

Re: Blackberry Z10

I am on 1.2.5 build 1250 and BB Z10 gets mail, but all messages sent from the device arrive BLANK. Subject and sender is all people receive.
The coolsolutions device Wiki says it works, but this is the 2nd BB Z10 the user tried with same results.

I am suspecting it's a setting on the Device. Any BB Z10 users out there who knows how to turn off HTML mail sending (assuming that's the issue).

Anyone have any other ideas?

Thanks!
Andreas
0 Likes
HLIadmin Absent Member.
Absent Member.

Re: Blackberry Z10

Yes you will have to be added to the MP server as a DataSync user. Doing so will sync from your GW mailbox to the MP server.

Then you should be able to config your Z10-side options with a bit more success.

Andrew
0 Likes
mlitt1 Absent Member.
Absent Member.

Re: Blackberry Z10

Hello, I run Linux/Netware but I do not have a BES nor the mobility pack. The way I understand is the mobility pack while free, requires a 64 bit server which I do not have. we are a smaller operation and I need to be able to allow my mobile users to access email. they can today with iphone/androids although its cumbersome, constantly have to change settings depending on whom the email is directed to. Windows phones are also cumbersome as Ihave to keep changing the settings for SSL if the email is internal/external. the old BlackBerry's worked well without any issues. can you help me to understand if I do not have the mobility pack/data synch can I use the Z10? really need some help here as Its very confusing. thank you in advance
0 Likes
ABach Frequent Contributor.
Frequent Contributor.

Re: Blackberry Z10

In 1.2.5 there is only one place to enter users and I've done it via an eDir group so I see them in the user list.
I have added the device and it downloads mail, contacts, calendar just great. So I know it's connected and registered.
However as I indicated, SENT messages appear blank.
I don't know what to do next.
0 Likes
asgherali Absent Member.
Absent Member.

Re: Blackberry Z10

abach;2250511 wrote:
In 1.2.5 there is only one place to enter users and I've done it via an eDir group so I see them in the user list.
I have added the device and it downloads mail, contacts, calendar just great. So I know it's connected and registered.
However as I indicated, SENT messages appear blank.
I don't know what to do next.


Yes I am getting the same problem, other devices like Samsung and iphone are fine its just seems to be the Blackberry Z10 is sending blank emails with subject only, we are on 1.2.5 of datasync server
0 Likes
jmarton2 Absent Member.
Absent Member.

Re: Blackberry Z10

asgherali wrote:

> Yes I am getting the same problem, other devices like Samsung and
> iphone are fine its just seems to be the Blackberry Z10 is sending
> blank emails with subject only, we are on 1.2.5 of datasync server


I'd suggest opening an SR. Somewhere in another thread I recently
posted we don't currently support BB10 but that's not true. We do, but
it appears RIM's first iteration of ActiveSync has issues. We're
currently working with them on resolving these and an SR will be
helpful in tracking such problems.

--
Your world is on the move. http://www.novell.com/mobility/
BrainShare 2013 is coming! http://www.brainshare.com

Joe Marton Emeritus Knowledge Partner
0 Likes
danielevans Absent Member.
Absent Member.

Re: Blackberry Z10

abach;2248860 wrote:
I am on 1.2.5 build 1250 and BB Z10 gets mail, but all messages sent from the device arrive BLANK. Subject and sender is all people receive.
The coolsolutions device Wiki says it works, but this is the 2nd BB Z10 the user tried with same results.

I am suspecting it's a setting on the Device. Any BB Z10 users out there who knows how to turn off HTML mail sending (assuming that's the issue).

Anyone have any other ideas?

Thanks!
Andreas


I've been having the same issue on 1.2.3. I was hoping the upgrade to 1.2.5 would fix the problem. I have found that some recipients are able to see the message body & others are not. I have also found that the sent item synced to the GroupWise client does display the message body.
0 Likes
jmarton2 Absent Member.
Absent Member.

Re: Blackberry Z10

danielevans wrote:

> I've been having the same issue on 1.2.3. I was hoping the upgrade to
> 1.2.5 would fix the problem. I have found that some recipients are
> able to see the message body & others are not. I have also found that
> the sent item synced to the GroupWise client does display the message
> body.


1.2.3 of course is quite old so I'd recommend upgrading to 1.2.5 and
then opening an SR if the issue persists (which it likely will).

--
Your world is on the move. http://www.novell.com/mobility/
BrainShare 2013 is coming! http://www.brainshare.com

Joe Marton Emeritus Knowledge Partner
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.