hme0 Absent Member.
Absent Member.
3074 views

Can't save attachments in GW webaccess(SLES 10sp3) using IE8

Hello, WHen we try to save any attachements in webacces we get an error saying: Unable to open this internet site. The request site is either unavailable or cannot be found.

SSL is enabled on the server
Groupwise webaccess 801 sp2
SLES 10 sp3(with oes2)

I tried these:

TID 10086331 - Another way to work around this problem is to go into c1, under the tree view go to the groupwise container which holds the owning domian for Groupwise Webaccess. Highlight the domain | go into properties on the "GroupWiseWebAccess" object on the right | Application tab | Security | remove the check marks from the boxes under Disable Caching | Apply. Tomcat will need to be restart before the change will take effect. did not work

First, edit the httpd.conf file (in /etc/opt/novell/httpd/conf) and make sure the headers_module is available. Look for the line containing LoadModule headers_module and make sure it is uncommented. can't find LoadModule headers_module anywhere



Next, edit /etc/opt/novell/httpd/conf.d/gw.conf and add the following lines to the end of the file:

# Remove the Pragma: no-cache header.
Header unset Pragma cant find this line either

Any ideas? thank you in advanced
Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Can't save attachments in GW webaccess(SLES 10sp3) using IE8

On 12/21/2010 7:06 PM, hme0 wrote:
>
> Hello, WHen we try to save any attachements in webacces we get an error
> saying: Unable to open this internet site. The request site is either
> unavailable or cannot be found.
>
> SSL is enabled on the server
> Groupwise webaccess 801 sp2
> SLES 10 sp3(with oes2)
>
> I tried these:
>
> TID 10086331 - Another way to work around this problem is to go into
> c1, under the tree view go to the groupwise container which holds the
> owning domian for Groupwise Webaccess. Highlight the domain | go into
> properties on the "GroupWiseWebAccess" object on the right | Application
> tab | Security | remove the check marks from the boxes under Disable
> Caching | Apply. Tomcat will need to be restart before the change will
> take effect. *did not work*
>
> First, edit the httpd.conf file (in /etc/opt/novell/httpd/conf) and
> make sure the headers_module is available. Look for the line containing
> LoadModule headers_module and make sure it is uncommented. *can't find
> LoadModule headers_module anywhere*
>
>
>
> Next, edit /etc/opt/novell/httpd/conf.d/gw.conf and add the following
> lines to the end of the file:
>
> # Remove the Pragma: no-cache header.
> Header unset Pragma *cant find this line either*
>
> Any ideas? thank you in advanced
>
>


If you are using IE8, in the advanced settings there is something you
are getting screwed up with. It's been a long time, and it sounds really
good. But trust me you turned it on, it's not on by default.
It's something like Do Not Save Encrypted Pages to Disk.

This does exactly what it says - but you probably didn't anticipate the
side affect.

(happened to me years ago with IE6)

0 Likes
hme0 Absent Member.
Absent Member.

Re: Can't save attachments in GW webaccess(SLES 10sp3) using

Thanks, got it fixed by doing this:
Contrary to the TID, I found that the problem is really the "Pragma: no-cache" header, not the "Cache-control" header.

First, edit the httpd.conf file (in /etc/opt/novell/httpd/conf) and make sure the headers_module is available. Look for the line containing LoadModule headers_module and make sure it is uncommented.


Next, edit /etc/opt/novell/httpd/conf.d/gw.conf and add the following lines to the end of the file:

# Remove the Pragma: no-cache header.
Header unset Pragma


Then restart Apache, with /etc/init.d/novell-httpd restart.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.