billp1955 Absent Member.
Absent Member.
337 views

Cannot get System Information to come back

Nothing is ever returned when I right click on the "GroupWise System" or any domain in my system and click information. It puts up an hour glass and never gives me the information. It is time to renew maintenance in a couple of months and I need a license count.

Thanks,
Bill
Labels (2)
0 Likes
4 Replies
Knowledge Partner
Knowledge Partner

Re: Cannot get System Information to come back

In article <5603CF23.E7CB.0028.3@pubpress.com>, Billp@pubpress.com wrote:
> Nothing is ever returned when I right click on the "GroupWise System" or any domain in my system and click

information. It puts up an hour glass and never gives me the information. It is time to renew maintenance
in a couple of months and I need a license count.

- Try a different instance of C1, and/or recopy the GW snapins, possibly on another PC. One bit of them could
have gotten corrupt.
- Perhaps time for a top-down rebuild
- Try with your anti-virus turned off for a moment as you try.


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please show your appreciation by clicking on
the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Cannot get System Information to come back

Hi Bill,

Perhaps run an Audit Report to update this information.

Document reference: https://www.novell.com/documentation/groupwise2012/gw2012_guide_admin/data/adqby0x.html

Please let us know how it goes - thanks.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
billp1955 Absent Member.
Absent Member.

Re: Cannot get System Information to come back

Sorry for the delay. I was running with the wrong snap-ins. Re-installed to workstation and all is good. Thanks.


>>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 9/28/2015 2:26:AM >>>


Hi Bill,

Perhaps run an Audit Report to update this information.

Document reference:
https://www.novell.com/documentation/groupwise2012/gw2012_guide_admin/data/adqby0x.html

Please let us know how it goes - thanks.

Cheers,


--
Laura Buckley
Technical Consultant
IT Dynamics, South Africa

If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below...
------------------------------------------------------------------------
laurabuckley's Profile: https://forums.novell.com/member.php?userid=122
View this thread: https://forums.novell.com/showthread.php?t=494367
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Cannot get System Information to come back

Hi

Thanks for letting us know the solution to your problem - that way we all learn 🙂

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.