Highlighted
Visitor.
998 views

Cant Start/No Option to Start GroupWise MTA Agent

Our GroupWise Server froze and required a forced restart during backup.

Once back up the Post Office Agent refused to start. Eventually managed to get it started by recreating POA.
Now only internal emails are working, and one of the MTA agents will not start. It says it is running on the server itself, but if you go to the admin console it says on the overview its down and if you got to start the agent it is not there!

It simply has status: - then nothing where the usual start/stop agent button is.

Would appreciate any help with this as I think this needs to be resolved before external emails can be restored.
Labels (1)
0 Likes
1 Reply
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Cant Start/No Option to Start GroupWise MTA Agent

Hi,

Welcome to the forums and thank you for your question.

You don't mention what operating system your GroupWise server is running on, so kindly provide that information.

First step for troubleshooting this - load the agents manually, see here: https://www.novell.com/support/kb/doc.php?id=7015275 and let us know what errors you get.

Looking forward to hearing back from you.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.