Highlighted
Absent Member.
Absent Member.
1785 views

Changing IP of PO / MTA, GMS2.01 can't login

I've changed the IP of the primary MTA / PO server here in my lab, now I can't log in to GMS2.01 to tell it that the PO has a new IP?
It claims username / pw is invalid, I thought that the admin user was a local user that wouldn't be affected by such a change?
Labels (1)
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Ok, found the problems, it apparently uses LDAP even for that account, and the MTA/PO was also the LDAP source
So going to
/etc/datasync
grep -rl OLDIP .
That gave me three files that held the old IP, change that, restart everything, and voila, it's working again.
0 Likes
Highlighted
Absent Member.
Absent Member.

fribert wrote:

> voila, it's working again.


Thanks for letting us know!

--
Danita
Novell Knowledge Partner
Upgrading to GroupWise 2014? We've got you covered
http://www.caledonia.net/store

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.