jstonend Absent Member.
Absent Member.
10581 views

Client Error Message - Views Not Installed Correctly

Hello,

I just finished my update to GroupWise 8. Got everything installed on the server (Netware 6.5 - SP5) and then I installed the client on my machine (WinXP SP3). I'm getting an error message:

The views for your installation are not installed correctly. Please contact your system administrator.

Now, when I start the program - it connect to GW, I enter my password and then this message pops up. I click OK and the login comes up again. I enter my password again and then nothing.

Funny thing is that i have no problem starting "Notify" but when I try to open a message through Notify I get the error message and Notify crashes.

I'm not sure what can be causing this problem as we do not use anything related to "Views" in Groupwise here (as far as I know).

Any help would be appreciated.
Labels (2)
0 Likes
12 Replies
dzanre1 Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

jstonend wrote:

> I'm not sure what can be causing this problem as we do not use anything
> related to "Views" in Groupwise here (as far as I know).


In your GW8 media there is a directory called client/win32/ofviews. The
entire contents of the ofviews directory needs to be copied into the ofviews
directory under you post office.

--
Danita
Time to upgrade to GW8!
http://www.caledonia.net/gw8upg.html
0 Likes
jstonend Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

Thanks- worked perfect.

dzanre;1704977 wrote:
jstonend wrote:

> I'm not sure what can be causing this problem as we do not use anything
> related to "Views" in Groupwise here (as far as I know).


In your GW8 media there is a directory called client/win32/ofviews. The
entire contents of the ofviews directory needs to be copied into the ofviews
directory under you post office.

--
Danita
Time to upgrade to GW8!
GroupWise 8 Upgrade Guide
0 Likes
shawningle Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

jstonend;1704986 wrote:
Thanks- worked perfect.


That fixed the groupwise 8 client problem but it created errors for the people still using Groupwise 7 client. Is there some way to fix it so i can have people using both clients at the same time?
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

I had a similar problem. It seemed like when I copied /ofviews that it completely overwrote the existing ofviews rather than appending the files in what I was copying. There were some calendar views that were completely missing that the GW7 client was wanting.

To make sure it combined them, I emptied my current ofviews folder. I then copied the individual files (not the folder) from the GW7 SDD. Then I copied the files in the ofviews folder in the GW8 SDD. I checked the number of files to make sure that they were properly updating/appending and not overwriting.

HTH,

Aaron
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

Yes, this is exactly the same problem I had. If one is wanting to still be able to have the GW7 client contact the GW8 postoffice, you will still need the GW 7 views as well. Just copy the GW8 views into the same ofviews\win directory. I wasn't aware of this and luckily, renamed the 7.03 ofviews\win folder rather than delete it. So I renamed the folder back to ofviews\win and just copied in the GW8 ofviews\win folder.
Thanks for the info above. I appreciate it!!! ;o)
Tommie Sue
0 Likes
Derfla Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

shawningle;1773389 wrote:
That fixed the groupwise 8 client problem but it created errors for the people still using Groupwise 7 client. Is there some way to fix it so i can have people using both clients at the same time?


What I did was delete the contents of the ofviews dir in the post office on the server, pasted in the GW7 views, and then pasted the GW8 views over the top, overwriting where necessary.

It's ugly, but it appears to work for me.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

Thanks, Danita. This has been driving me nuts since I upgraded to GW 8 and I have not been able to find a fix until you posted this information.

Whew!

I just installed my first post office on Linux and am moving some test users over. I was sick when they had the "views problem." Your knowledge has just made my day MUCH better!

Andie
0 Likes
dzanre1 Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

agilbreath wrote:

> Your
> knowledge has just made my day MUCH better!


Glad to have helped (and glad to see that a 6 month old post is still useful -
gotta love this Internet stuff <heehee>

--
Danita
Novell Knowledge Partner
Moving GroupWise to Linux?
http://www.caledonia.net/gwmove.html
0 Likes
dzanre1 Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

DZanre wrote:

> Glad to have helped (and glad to see that a 6 month old post is still useful -
> gotta love this Internet stuff <heehee>


Oh wait! That was an 18 month old post. See - being able to search on the
forums is a great tool!

--
Danita
Novell Knowledge Partner
Moving GroupWise to Linux?
http://www.caledonia.net/gwmove.html
0 Likes
horspedler Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

I concur, it just fixed my issue, and now it is a 3+ year old post.
0 Likes
dperreault Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

dzanre;1704977 wrote:
jstonend wrote:

> I'm not sure what can be causing this problem as we do not use anything
> related to "Views" in Groupwise here (as far as I know).


In your GW8 media there is a directory called client/win32/ofviews. The
entire contents of the ofviews directory needs to be copied into the ofviews
directory under you post office.

--
Danita
Time to upgrade to GW8!
Shopping Cart


Danita, will this work with GW8 running on Linux? How do the Windows Groupwise "online" clients get to the ofviews folder on a Linux server?
0 Likes
dzanre1 Absent Member.
Absent Member.

Re: Client Error Message - Views Not Installed Correctly

dperreault wrote:

> Danita, will this work with GW8 running on Linux? How do the Windows Groupwise
> "online" clients get to the ofviews folder on a Linux server?


Yes, the Windows views need to be copied to the Linux server. It's the POA that
serves them up.

--
Danita
Novell Knowledge Partner
Moving GroupWise to Linux?
http://www.caledonia.net/gwmove.html
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.