breezer Absent Member.
Absent Member.
2802 views

ConsoleOne Problem

Hi,
I am testing a migration from netware gw8 to a new sles 11 gw2012 (not oes11).

I have copied the domain using dbcopy, installed c1 and the snapins. In c1 when I click Tools, Groupwise System Operations, Select Domain, I don't get the popup box to enter the domain location, it just reverts back to the c1 Groupwise System. Is this me doing something wrong I'm a bit stumped.

Also looking at the plugins, all of the web access snapins say they are version 8.0.1 - is this correct. (v1 1.36h, jdk1.4.2 jvm 1.0.0_11)

Breezer
Labels (2)
0 Likes
10 Replies
breezer Absent Member.
Absent Member.

Re: ConsoleOne Problem

UPdate,

ConsoleOne won't do anything I must have messed up its install somehow.

Breezer
0 Likes
friedl_jan Absent Member.
Absent Member.

Re: ConsoleOne Problem

Hi,
the problem is, that you have the SLES 11, but the SLES11_sp1 is required. 😉

You can try update package from directory gw12.0.0-97039_full_linux_multi/admin/NOVLc1Linuxjre-1.5.0-11.i586.rpm, but it don't help me. 😉
0 Likes
breezer Absent Member.
Absent Member.

Re: ConsoleOne Problem

Hi,

Just checked and I a am running v11.1-1.152 an did use the c1 install from the gw12 disk + jre + admin rpms.
I was testing the upgrade method from the Caledonia Upgrade Guide. I am also using the Novell GW server migration utility to see which suites best.

Breezer
0 Likes
dzanre1 Absent Member.
Absent Member.

Re: ConsoleOne Problem

breezer wrote:

> Also looking at the plugins, all of the web access snapins say they are
> version 8.0.1 - is this correct. (v1 1.36h, jdk1.4.2 jvm 1.0.0_11)


No - that's definitely not right - the version should show GroupWise 2012
(except for the WebAccess snapins if they installed). ConsoleOne should show
JDK 1.4.2 JVM 1.5.0_11 - and that might be what you have with a typo above. In
any event if your GroupWise Administration snapin doesn't show 2012 then
something didn't work properly.

Are you running ConsoleOne from the Server? ssh? VNC? Because even if you had
the 8.01 snapins, the domain connection screen should work.

--
Danita
Novell Knowledge Partner
Upgrading to GroupWise 2012?
http://www.caledonia.net/gw12upg.html
0 Likes
breezer Absent Member.
Absent Member.

Re: ConsoleOne Problem

Hi,
Not having much luck here!

All versions are ok if you say the web access are still v8.

C1 is not giving me the option of entering the domain (no popup window). When I try to create a brand new domain the system won't let me tell it where the installation files are, when I browse to the folder it won't let me select the folder and when I type the dir in manually (/opt/novell/gw/software) the next button is still greyed out.
I think I'll kill this install and start again as I must have done something wrong somewhere.


Breezer
0 Likes
dzanre1 Absent Member.
Absent Member.

Re: ConsoleOne Problem

breezer wrote:

> C1 is not giving me the option of entering the domain (no popup window).


On Linux, C1 doesn't pop up. You must do it manually. So, if you go to
Tools|GroupWise System Operations|Select Domain does it allow you to select your
domain there?

--
Danita
Novell Knowledge Partner
Upgrading to GroupWise 2012? http://www.caledonia.net/blog/?p=514
http://www.caledonia.net/gw12upg.html
0 Likes
breezer Absent Member.
Absent Member.

Re: ConsoleOne Problem

Danita,
C1 starts ok, all the plugins are there, when I select 'tools, gw system operations, Select domain' the selection box doesn't appear at all, the system goes back the c1 screen.

One thing I noticed using your Upgrade/Migration book (p32 2.) is then I first started C1 I did not get offered a Linux mount Directory when I started c1 after the plugins were installed.

Breezer
0 Likes
dzanre1 Absent Member.
Absent Member.

Re: ConsoleOne Problem

breezer wrote:

> One thing I noticed using your Upgrade/Migration book (p32 2.) is then I first
> started C1 I did not get offered a Linux mount Directory when I started c1
> after the plugins were installed.


Why don't you try deleting the ConsoleOne settings folder? I think it should be
in ~/.novell - maybe something is corrupt in there?

--
Danita
Novell Knowledge Partner
Upgrading to GroupWise 2012? http://www.caledonia.net/blog/?p=514
http://www.caledonia.net/gw12upg.html
0 Likes
breezer Absent Member.
Absent Member.

Re: ConsoleOne Problem

Solved.

I uninstalled c1 and reinstalled, then did the plugin install using the 'Install Administration' from the install disk, this worked where as rpming the files didn't.

Thanks for your help.

Breezer
0 Likes
dzanre1 Absent Member.
Absent Member.

Re: ConsoleOne Problem

breezer wrote:

> Thanks for your help.


Good deal!

--
Danita
Novell Knowledge Partner
Upgrading to GroupWise 2012? http://www.caledonia.net/blog/?p=514
http://www.caledonia.net/gw12upg.html
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.