dkuehnberg Absent Member.
Absent Member.
2587 views

D109 - Bad Parameter. Type of message : DOWNLOADED status

Hi.

i have seen this error now at two different customer sites. The POA writes this message in his log-file. Has anybody seen this error and maybe a solution to solve this ? We get this error since we updatet to GW2012 latest SP.

Cheers
Dirk
Labels (2)
0 Likes
7 Replies
Micro Focus Expert
Micro Focus Expert

Re: D109 - Bad Parameter. Type of message : DOWNLOADED statu

Hi Dirk,

Do you have any user moves on the go?

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
ufb Absent Member.
Absent Member.

Re: D109 - Bad Parameter. Type of message : DOWNLOADED statu

Hi,

I know this is an old thread, but the only match google could find.

I see exactly the same. Started after GW 2012 SP2 upgrade from SP1, on SLES 11 SP2.
Error Messages are forwarded to post office admin, the admin error messages comes in sets of 8 messages with 100% equal contents.
We have no User moves in progress.


---

Error that occurred: D109-Bad parameter
Type of message: DOWNLOADED status
Date/Time: Tuesday, 1 October 2013 8:41am
Type of message: Messaging update
Message passed to server by: <USERID or PO-Admin UserID??>
To requeue, save the last attachment to <post office path>\WPCSOUT\OFS\0

---

Error that occurred: D109-Bad parameter
Type of message: DOWNLOADED status
Date/Time: Monday, 30 September 2013 8:13am
Type of message: Messaging update
Message passed to server by: <USERID or PO-Admin UserID??>
To requeue, save the last attachment to <post office path>\WPCSOUT\OFS\0
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: D109 - Bad Parameter. Type of message : DOWNLOADED statu

Hi,

Quick question - are you running the IDM GroupWise driver?

Just by the look of the message that you are receiving.... these are status messages that are not updating correctly.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
ufb Absent Member.
Absent Member.

Re: D109 - Bad Parameter. Type of message : DOWNLOADED statu

Hi Laura

We are not using IDM Groupwise driver.

Just a simple GW system with one GWIA, one MTA and two POA's.

But when you mention status messages, we do have a antivirus/spam that uses the GWIA 3rd/send and 3rd/receive catalogs. It could be something regarding status messages from GWIA back to the MTA/POA that gets messages messed up by the antivirus/spam software.

But the antivirus/spam has worked from GW7-2012SP1 without any problems, but we might have messages where status (etc. sent) is not updated after GWIA has sent the messages - but no users have reported that.
Maybe GW 2012 SP2 have changes error detection and that results in the admin messages.

I will try to run a debug log on the antivirus/spam software.

Thanks.
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: D109 - Bad Parameter. Type of message : DOWNLOADED statu

Hi,

Just so that we have some further information.... what antivirus/spam solution are you using, what version, SP, etc?

Thanks,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: D109 - Bad Parameter. Type of message : DOWNLOADED statu

Hi

Further to what I've asked above. Just be aware that status messages are processed internally by the post office for mail delivered within the post office, and by the mta only if a different post office is in play. Is it possible to narrow down which post office, or mta is generating the error messages. It is possible that you have a corrupt status message in a queue somewhere causing this.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
ufb Absent Member.
Absent Member.

Re: D109 - Bad Parameter. Type of message : DOWNLOADED statu

The problem have just been seen again.

Seems to be related to users with both a normal on-line GW client and a GW client configured in cache mode. Both clients and agents are 2012 SP2.

The specific user had 32 messages auto deleted in the cache clients junk mail, the messages had deletion time at the exact time as the D109 errors was seen on the POA and received by the POA Administrator.
No new mails (GWIA/SMTP) was received -/+ 5 minutes from the deletion time.

I'm guessing that this happens because the POA no longer have the original message that the cache client has auto deleted. Because the on-line client had already deleted it.

GWCheck shows no errors.

It's only a cosmetic problem.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.