Highlighted
Absent Member.
Absent Member.
2444 views

Datasync 794 und SLES 11 SP2

Has someone installed datasync on a SLES 11 SP2 box ?

regards,
Stefan
Labels (1)
0 Likes
14 Replies
Highlighted
Absent Member.
Absent Member.

Re: Datasync 794 und SLES 11 SP2

Currently not supported because of problems that Novell is currently working on. They suggest SP1 for the time being.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Datasync 794 und SLES 11 SP2

ianpalmer1987 wrote:

>
> Currently not supported because of problems that Novell is currently
> working on. They suggest SP1 for the time being.


Do you have an SR # or bug # by any chance?

--
We're your Novell--again. http://www.novell.com/promo/backtobasics.html
Enhancement Requests: http://www.novell.com/rms

Joe Marton Emeritus Knowledge Partner
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Datasync 794 und SLES 11 SP2

I don't offhand.

I SLES SP2 comes with a new version of postgres, and therefore needs to be verified "working."
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Datasync 794 und SLES 11 SP2

On 16/03/2012 22:46, ianpalmer1987 wrote:

> I SLES SP2 comes with a new version of postgres, and therefore needs to
> be verified "working."


Is there really that much difference between PostgreSQL 8.3.9-0.1.1 that
comes with SLES11 SP1 and 8.3.14-0.2.1 in SLES11 SP2, particularly since
a fully-updated SLES11 SP1 will include the latter.

HTH.
--
Simon
Novell/SUSE/NetIQ Knowledge Partner

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partner (TTP) program. See novell.com/ttp for more details.
------------------------------------------------------------------------
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Datasync 794 und SLES 11 SP2

Even if the differences are subtle, Novell still needs to test it out. Especially since postgres is not Novell's product, and they want to be sure that it meshes and converts cleanly for datasync. Don't want to tell everyone to start using it and find out that every single Datasync install gets corrupted, or breaks the way Datasync interacts with it.
0 Likes
Absent Member.
Absent Member.

Re: Datasync 794 und SLES 11 SP2

I'm currently trying to install it, but when configuring the mobility pack I have an error relying to LDAP.

The first LDAP authentication works fine (and gives error if I enter wrong user), but when adding LDAP User/Group Container, it cannot contact the LDAP server anymore 😞

Guess I have to reinstall server with SP1...

Patrick Frontéri # GroupWiseR of Norway # Active part of the OpenHorizons and NetworkPartners.no Collaboration
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Datasync 794 und SLES 11 SP2

A small update on the LDAP issue I had during the installation of Mobility Pack. This problem is not due to SLES11 SP2 (as I expected), but is a problem with build 794 !! Same problem with SLES11 SP1 - with and without running the SLES updates.

Tried to install build 730 with same result.

Had to install build 428 that worked fine, then upgrade to build 794 😞
- would be nice if the latest build would work...

Patrick Frontéri # GroupWiseR of Norway # Active part of the OpenHorizons and NetworkPartners.no Collaboration
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Datasync 794 und SLES 11 SP2

pfronteri <pfronteri@no-mx.forums.novell.com> wrote:
> A small update on the LDAP issue I had during the installation of
> Mobility Pack. This problem is not due to SLES11 SP2 (as I expected),
> but is a problem with build 794 !! Same problem with SLES11 SP1 - with
> and without running the SLES updates.
>
> Tried to install build 730 with same result.
>
> Had to install build 428 that worked fine, then upgrade to build 794
> 😞
> - would be nice if the latest build would work...
>



Same problems here, with fully patched sles11 sp1 we see a lot of python
errors during installation.
Sometimes it fails completely to install.
It seems like Novell doesn't test news installs with actual patches
anymore.
And I don't mean SP2 !

Comments ?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Datasync 794 und SLES 11 SP2

<mc@inetra.de> wrote:

> Comments ?


Have you opened an SR?

--
We're your Novell--again. http://www.novell.com/promo/backtobasics.html
Enhancement Requests: http://www.novell.com/rms

Joe Marton Emeritus Knowledge Partner
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Datasync 794 und SLES 11 SP2

"Joseph Marton" <jmarton@no-mx.forums.novell.com> wrote:
> <mc@inetra.de> wrote:
>
>> Comments ?

>
> Have you opened an SR?



No,from our past experience with EMEA support we assume it wouldn't help.
During the last three calls there was no useful help, neither feedback if
they passed it to dev.
Sorry to say.

Marc
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Datasync 794 und SLES 11 SP2

<mc@inetra.de> wrote:

> No,from our past experience with EMEA support we assume it wouldn't
> help. During the last three calls there was no useful help, neither
> feedback if they passed it to dev.
> Sorry to say.


If you're opening an SR and not getting anywhere, we need to fix that.
I'd say try opening an SR for this issue and if you have a similar
response, please e-mail me your SR#, jmarton at novell dot com.

--
We're your Novell--again. http://www.novell.com/promo/backtobasics.html
Enhancement Requests: http://www.novell.com/rms

Joe Marton Emeritus Knowledge Partner
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.