jdrawert Absent Member.
Absent Member.
1742 views

Datasync won't install

I've got a SLES 11 server that i'm trying to install datasync to. I go to Software, Add On products, select my iso file and then agree to the License and the screen flashes, it downloads some files but then just returns to the Installed Add on Products screen in YAST. I never see the actuall subsequent install screen to select the Data Synce Mobility pack. I've applied all updates to SLES11 that I can see but i can't get any further...

Help! :confused:
Labels (1)
0 Likes
5 Replies
dzanre1 Absent Member.
Absent Member.

Re: Datasync won't install

jdrawert wrote:

> I've got a SLES 11 server t


Is this 64bit? It has to be, and you don't mention it.

> I've applied all updates to SLES11 that I can see but i can't get
> any further...


In reality, this could also be a problem. Some customers have had trouble after
the latest updates to SLES 11. My VM that I'm using was created before the
updates in April (I think that's when this started being a problem), and thus
are not having the same issues. Maybe try installing it before you do any
updates?

--
Danita
Novell Knowledge Partner
Moving GroupWise to Linux?
http://www.caledonia.net/gwmove.html
0 Likes
Kingduggan1 Absent Member.
Absent Member.

Re: Datasync won't install

jdrawert;1978060 wrote:
I've got a SLES 11 server that i'm trying to install datasync to. I go to Software, Add On products, select my iso file and then agree to the License and the screen flashes, it downloads some files but then just returns to the Installed Add on Products screen in YAST. I never see the actuall subsequent install screen to select the Data Synce Mobility pack. I've applied all updates to SLES11 that I can see but i can't get any further...

Help! :confused:




Are you running a 64bit version of SLES 11?
0 Likes
jdrawert Absent Member.
Absent Member.

Re: Datasync won't install

Dumb question, i'm a Linux idiot but how do you tell for sure what version. I did a uname -a and it shows 2.6.27.10-5-pae SMP i686
0 Likes
jmarton2 Absent Member.
Absent Member.

Re: Datasync won't install

On Fri, 21 May 2010 16:56:02 +0000, jdrawert wrote:

> Dumb question, i'm a Linux idiot but how do you tell for sure what
> version. I did a uname -a and it shows 2.6.27.10-5-pae SMP i686


That's 32-bit. If it was 64-bit it would say x86_64 instead of i686.



--
Joe
With great power comes great responsibility.

Joe Marton Emeritus Knowledge Partner
0 Likes
jdrawert Absent Member.
Absent Member.

Re: Datasync won't install

Thanks to all. That's my problem then. I must have downloaded the wrong version of SLES 11.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.