Highlighted
Outstanding Contributor.
Outstanding Contributor.
1948 views

Datasynchronizer 1.2.5 - All works fine

Congratulations Novell,

we have installed this new version 1.2.5 as update as described in the installation document.

we don't have any problems, all works fine, also with the vibe connector, also prerelease modules

thank you very much for the new possibilities, continue this way

cg
Labels (1)
0 Likes
12 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Cgreiner;2243914 wrote:
Congratulations Novell,

we have installed this new version 1.2.5 as update as described in the installation document.

we don't have any problems, all works fine, also with the vibe connector, also prerelease modules

thank you very much for the new possibilities, continue this way

cg


Good to hear & thanks for sharing 🙂

Cheers,
Willem
0 Likes
Highlighted
Absent Member.
Absent Member.

Cgreiner;2243914 wrote:

we don't have any problems, all works fine, also with the vibe connector, also prerelease modules


Thank you for that feedback.
I just wanted to point out that running the Vibe Connector on the same server was never supported and is also not supposed to work with 1.2.5 due to architecture changes we made in the Mobility Pack.

Thx, Kai
0 Likes
Highlighted
Outstanding Contributor.
Outstanding Contributor.

Hi Kai,

what is the prefered solution for vibe connector?

1. installing a new sles11sp2-Server
2. installing datasynchronizer 1.2.5 without other connectors, only vibe connector
3. installing vibe connector

thank you for your help, this have been our first test with version 1.2.4 and we
don't have any problems, the connector starts

At wich time the vibe connector will be bidirectional?
0 Likes
Highlighted
Absent Member.
Absent Member.

Hi
For Vibe just use this download and deliverable.
https://download.novell.com/Download?buildid=hPzbmlPZdW0~
It needs to run on its own server/instance as per the documentation.

Data Synchronizer 1.2.5 is no longer compatible with the current Vibe or any other Connector.
1.2.5 has no option to install or delete Connectors since it is Mobility only.

We currently work on Data Synchronizer 2.0 (which will be renamed to GroupWise Mobility Service). Once that ships in summer, we will start looking at a new Vibe Connector release.
We have not date planned yet.

- Kai
0 Likes
Highlighted
Absent Member.
Absent Member.

Can someone please provide me with a download link for DS 1.2.5? My searches have all brought up the 1.2.4 download. I would like to test 1.2.5 in our environment. I plan on building new 1.2.5 servers instead of upgrading our existing 1.2.4 servers.

Thanks,
Ronnie
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

On 15/02/2013 15:06, sarnor wrote:

> Can someone please provide me with a download link for DS 1.2.5? My
> searches have all brought up the 1.2.4 download. I would like to test
> 1.2.5 in our environment. I plan on building new 1.2.5 servers instead
> of upgrading our existing 1.2.4 servers.


DS 1.2.5 was pulled shortly after it was published due to some issues
with updating. It is expected to be made available again soon.

HTH.
--
Simon
Novell/SUSE/NetIQ Knowledge Partner

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partner (TTP) program. See novell.com/ttp for more details.
------------------------------------------------------------------------
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

On Fri, 15 Feb 2013 15:06:02 GMT, sarnor
<sarnor@no-mx.forums.novell.com> wrote:

>
>Can someone please provide me with a download link for DS 1.2.5? My
>searches have all brought up the 1.2.4 download. I would like to test
>1.2.5 in our environment. I plan on building new 1.2.5 servers instead
>of upgrading our existing 1.2.4 servers.


It got pulled due to a bug. I heard it should be back out next week.
--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums!
Don't forget to Like helpful posts and mark Solutions!
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

On Fri, 15 Feb 2013 15:06:02 GMT, sarnor
<sarnor@no-mx.forums.novell.com> wrote:

>
>Can someone please provide me with a download link for DS 1.2.5? My
>searches have all brought up the 1.2.4 download. I would like to test
>1.2.5 in our environment. I plan on building new 1.2.5 servers instead
>of upgrading our existing 1.2.4 servers.


It got pulled due to a bug. I heard it should be back out next week.
--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums!
Don't forget to Like helpful posts and mark Solutions!
0 Likes
Highlighted
Absent Member.
Absent Member.

Thanks for the update.
0 Likes
Highlighted
Absent Member.
Absent Member.

unfortunately not in my environment 😞

- although the binaries and the functionality are on 1.2.5 and the management web site shows me Novell Data Synchronizer Version: 1.2.4 Build: 966
- I cannot enable the new features. It seems that the restart of the postgres takes to much time so that the process regonizes an error and revert back the new configuration.

Chris
0 Likes
Highlighted
Absent Member.
Absent Member.

Chris, your server definitely has a problem when you still see the old build and version.
Something your server didn't like about the yast update. Did you update using ISO or the channel ?

Anyway, if you do not want a reinstall which will obviously fix it you better open an SR.

- Kai
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.