Highlighted
jesullivan Frequent Contributor.
Frequent Contributor.
466 views

Disable SSL Messenger Client

I'm getting the following error when trying to login with the Messenger client: 'SSL has not been configured on the Messenger server. Contact your system administrator.'. Is there anyway to disable SSL on the client? We don't want to use SSL if we don't have to so I have it turned off on the server agents.
Labels (1)
0 Likes
1 Reply
jesullivan Frequent Contributor.
Frequent Contributor.

Re: Disable SSL Messenger Client

I went ahead and implemented the system using SSL with the agents. It's just weird that they give you the option to disable it on the server but not on the client.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.