billp1955 Absent Member.
Absent Member.
804 views

Email not moving to folder in GroupWise

Running GMS 2014r2. sles 11 sp4. I have one user who moves emails into folders from the iPhone. It never completes the move in GroupWise. Any thoughts?

Thanks,
Bill
Labels (1)
0 Likes
5 Replies
billp1955 Absent Member.
Absent Member.

Re: Email not moving to folder in GroupWise

Here is an update:
First I discovered his mailbox, sent items, and trash folders were inside the cabinet. He was also on the GW 8 client. I upgraded to Gw 2012.4. He tried the move again. It did not seem to work. When he moves it using the iPhone it puts it in the proper folder and removes it from sent items. When you go to the GW client it is still in sent items, but, it is also in the folder he moved it to using the iPhone.


>>> billp<billp@pubpress.com> 5/8/2017 10:02:AM >>>


Running GMS 2014r2. sles 11 sp4. I have one user who moves emails into folders from the iPhone. It never completes the move in GroupWise. Any thoughts?

Thanks,
Bill
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: Email not moving to folder in GroupWise

Hi Bill,

Have you tried running a GWCheck against this mailbox with the "resfldr" misc. option? Solves problems where system folders are not where they are meant to be.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
billp1955 Absent Member.
Absent Member.

Re: Email not moving to folder in GroupWise

Thanks. I ran the GWCheck as suggested. He was getting an "unable to move" error before I ran it. I was getting ready to report that when I read your post. He is traveling, so won't know the status of the moves in the GW client until he returns.


>>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 5/9/2017 10:46:AM >>>



Hi Bill,

Have you tried running a GWCheck against this mailbox with the "resfldr"
misc. option? Solves problems where system folders are not where they
are meant to be.

Cheers,


--
Laura Buckley

Views/comments expressed here are entirely my own.

If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below...
------------------------------------------------------------------------
laurabuckley's Profile: https://forums.novell.com/member.php?userid=122

View this thread: https://forums.novell.com/showthread.php?t=503590



0 Likes
billp1955 Absent Member.
Absent Member.

Re: Email not moving to folder in GroupWise

This is what is happening now. He moves a sent item using the iphone to a folder in the cabinet setup for a specific customer. It moves it on the iphone and you see no reference to it in the sent folder. He gets back to his desk and opens sent items in the GW client and the item is still there. I have found if you go to the specific customer folder there is a copy of the email in it as well as in sent items. If you move the item from sent items to the folder it removes it from sent items and there is only one reference to it in the folder. If you delete the sent item from the sent item folder is leaves the copy in the folder it was moved to from the iPhone. He said it worked correctly up until just over a week ago. That is when I upgraded to GMS 2014r2.

I have also found when trying to test with a Samsung Galaxy you don't even get the option to move from the sent folder on the phone.


>>> billp<billp@pubpress.com> 5/9/2017 1:26:PM >>>


Thanks. I ran the GWCheck as suggested. He was getting an "unable to move" error before I ran it. I was getting ready to report that when I read your post. He is traveling, so won't know the status of the moves in the GW client until he returns.


>>> laurabuckley<laurabuckley@no-mx.forums.microfocus.com> 5/9/2017 10:46:AM >>>



Hi Bill,

Have you tried running a GWCheck against this mailbox with the "resfldr"
misc. option? Solves problems where system folders are not where they
are meant to be.

Cheers,


--
Laura Buckley

Views/comments expressed here are entirely my own.

If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below...
------------------------------------------------------------------------
laurabuckley's Profile: https://forums.novell.com/member.php?userid=122

View this thread: https://forums.novell.com/showthread.php?t=503590



0 Likes
Knowledge Partner
Knowledge Partner

Re: Email not moving to folder in GroupWise

In article <5912DFBE.E7CB.0028.3@pubpress.com>, Billp wrote:
> That is when I upgraded to GMS 2014r2.


Which build is that?
GMS2014r2sp2 has been out more than a month now, make sure that is what
you installed and not just the shipping sp0 code.
While you are working on that, there is a related hot patch as well for
the SSLCheck tool.
https://download.novell.com/Download?buildid=OYd8_OgOUl4~


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!
GMS troubleshooting tips at
http://www.konecnyad.ca/andyk/gwmobility.htm


___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.