Highlighted
Absent Member.
Absent Member.
797 views

Empty e-mail in Work in Progress Folder

We have GroupWise 8 running on a Windows 2008 server. The version of GroupWise on the server is 8.0.3.

One of our users started to reply to a message using the GW desktop client. She saved it as a Work in Progress. She re-opened it twice and added to it, once with the desktop client and once using Chrome and WebAccess. It was after that, that her message was empty in both clients.

Has anyone come across this before?

Nancy

Labels (2)
0 Likes
3 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: Empty e-mail in Work in Progress Folder

In article <n_kerr.68rjzb@no-mx.forums.novell.com>, N kerr wrote:
> One of our users started to reply to a message using the GW desktop
> client. She saved it as a Work in Progress. She re-opened it twice and
> added to it, once with the desktop client and once using Chrome and
> WebAccess. It was after that, that her message was empty in both
> clients.
>

Might she have sent it?
Check the sent items
and even the trash bin to be sure.
Perhaps even do a search for the message incase it accidentally got
dragged into another folder.

Are other messages showing in the WIP folder? Create a new one if there
aren't any in there.


Andy Konecny
Knowledge Partner (voluntary SysOp)
Konecny Consulting Inc. in Toronto

"Give more than others think is wise
Challenge yourself beyond what others think is right"
Michael 'Pinball' Clemens

___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Empty e-mail in Work in Progress Folder

The e-mail message is in the folder. However when the student opens the message it is blank.

0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Empty e-mail in Work in Progress Folder

In article <n_kerr.68t78n@no-mx.forums.novell.com>, N kerr wrote:
> The e-mail message is in the folder. However when the student opens the
> message it is blank.
>

Ah, I missed that the first read, parsed it as the folder was empty.

I would try to reproduce that situation of that sequence of edits on the
same system to see if it reproduces.
For a one off, it is just as likely a bump of ctl-a followed by a space
bar, enter key or such as she was saving it, than a system problem.


Andy Konecny
Knowledge Partner (voluntary SysOp)
Konecny Consulting Inc. in Toronto

"Give more than others think is wise
Challenge yourself beyond what others think is right"
Michael 'Pinball' Clemens

___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.