Highlighted
Absent Member.
Absent Member.
1453 views

Error 100 trying to insert a hyperlink in the Mail view.

We get an Error 100 Function expected when try to insert a hyperlink over a picture in the GroupWise 2014 sp 2 Mail view. We use to be able to do this in GroupWise 8. Has there been a change in the code between GroupWise 8 and 2014?

Thanks.

Tom
Labels (1)
0 Likes
5 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: Error 100 trying to insert a hyperlink in the Mail view.

In article <tesmith52.75w9xz@no-mx.forums.microfocus.com>, Tesmith52
wrote:
> We get an Error 100 Function expected when try to insert a hyperlink
> over a picture in the GroupWise 2014 sp 2 Mail view. We use to be able
> to do this in GroupWise 8. Has there been a change in the code between
> GroupWise 8 and 2014?


Neat, didn't even know that was an option, but then I am a text email
kind of guy.
I can duplicate this with 2012 sp3 client (build 118451). I don't have a
2014 client running yet as I still have some 2012 systems to support.

So does this happen on all systems? Just some users? Or just some
systems? (I.e. If problem is just on some, does it move with the user or
the computer?)


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
“i’ve sworn an oath of solitude til the blight is purged from these lands”
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Error 100 trying to insert a hyperlink in the Mail view.

Hi Tom,

Welcome to the forums and thank you for your question.

I can confirm that I am seeing the exact same error (Error: 100 Function expected) when duplicating your steps. Let me see what I can do to get this reported to Novell for you.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Error 100 trying to insert a hyperlink in the Mail view.

Hi Tom,

Just some feedback... my friends at Novell have confirmed that this is indeed an issue in the current client (2014 SP2). Having said that they confirm that this is not an issue in the upcoming release of GroupWise 2014 R2.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Error 100 trying to insert a hyperlink in the Mail view.

Hi Tom,

Further to what I have said above, a colleague of mine made a very valid suggestion... in the interim, instead of waiting for the new release of GroupWise, you can make use of the GroupWise 2012 client instead.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Error 100 trying to insert a hyperlink in the Mail view.

Hi Tom,

I'm pleased to inform you that this functionality of adding a hyperlink to a graphic in an e-mail is working with the GroupWise 2014 R2 shipping client 🙂

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.