Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
ebelcher Absent Member.
Absent Member.
1735 views

Error connecting to secondary Domain

I have Groupwise 2014 installed using two domains. A primary and Secondary, each on separate servers. Both are operating and connecting and for all intensive purposes working. I get the following error when connected to the primary domain admin page and I try and connect to the secondary domain.

Domain Admin Service might be down. Check the IP Address and Admin Port on the MTA.


If I do the same thing from the admin page from the secondary domain server, I can switch between domains without any problem.

I know for a fact the admin service is not down and I can connect to both. The secondary domain components in the admin page of the Primary domain server are also all active and editable.

Both servers are OES11 SP2

Any ideas?
Thanks
Eric.
Labels (1)
0 Likes
6 Replies
Knowledge Partner
Knowledge Partner

Re: Error connecting to secondary Domain

In article <ebelcher.6fj5vz@no-mx.forums.novell.com>, Ebelcher wrote:
> I have Groupwise 2014 installed using two domains. A primary and
> Secondary, each on separate servers. Both are operating and connecting
> and for all intensive purposes working. I get the following error when
> connected to the primary domain admin page and I try and connect to the
> secondary domain.
>
> > Domain Admin Service might be down. Check the IP Address and Admin Port
> > on the MTA.

>
> If I do the same thing from the admin page from the secondary domain
> server, I can switch between domains without any problem.
>

What is the link showing on the Primary Admin page that links to the
secondary? I'd bet that there is a problem with that. It could be that the
address or port for the secondary domain is not correctly set in the
primary and clearing that up should get you going.



Andy of
KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please show
your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
ebelcher Absent Member.
Absent Member.

Re: Error connecting to secondary Domain

=konecnya;2322529]In article <ebelcher.6fj5vz@no-mx.forums.novell.com>, Ebelcher wrote:
> I have Groupwise 2014 installed using two domains. A primary and
> Secondary, each on separate servers. Both are operating and connecting
> and for all intensive purposes working. I get the following error when
> connected to the primary domain admin page and I try and connect to the
> secondary domain.
>
> > Domain Admin Service might be down. Check the IP Address and Admin Port
> > on the MTA.

>
> If I do the same thing from the admin page from the secondary domain
> server, I can switch between domains without any problem.
>

What is the link showing on the Primary Admin page that links to the
secondary? I'd bet that there is a problem with that. It could be that the
address or port for the secondary domain is not correctly set in the
primary and clearing that up should get you going.


Thanks Andy,
I'm not sure what you mean. I can't see any links in the browser and everything connects okay. If I can an incorrect port, something would not be talking (apart from the problem I see).

I just noticed something today that could be something I missed originally.

When I connect to the Primary domain admin, I connect to the Primary as you would expect and then switch to the Secondary Domain I get the error.
When I connect to the Secondary domain admin, I connect the the Secondary as you would expect. I can successfully switch to the primary. However, If I try and switch back to the secondary I get the connection error, despite the fact that from the original login to the secondary admin console I WAS connected to it.
0 Likes
Highlighted
ebelcher Absent Member.
Absent Member.

Re: Error connecting to secondary Domain

Also, not sure if it is related, but controlling the agents from the admin console doesn't work. It simply comes back running. I have to use command line calls to shutdown and start agents.
Is there a way of turning more detailed logging on for the admin console?
The logging available under /var/log/novell/groupwise/gwadmin/ isn't helping much with these issues.
Thanks
Eric.
0 Likes
ebelcher Absent Member.
Absent Member.

Re: Error connecting to secondary Domain

Looks like all my remaining issues are solved.
I updated the certificates on both MTA's and POA's to use the Groupwise generated ones, not the ones carried over from the upgrade.
I then stopped all services (Don't use restart for some reason some settings don't get re-read for some reason)
I then started all services and I can now start and stop agents and switch between domains. (Who Knew)??
Hope this helps someone else
Regards
Eric.
0 Likes
Knowledge Partner
Knowledge Partner

Re: Error connecting to secondary Domain

In article <ebelcher.6fmvon@no-mx.forums.novell.com>, Ebelcher wrote:
> I'm not sure what you mean. I can't see any links in the browser and
> everything connects okay. If I can an incorrect port, something would
> not be talking (apart from the problem I see).

Most things in a web page work as a link, and the GroupWise admin is
not exception. So where you click on to connect to the Secondary is a
link. If you hover over a link, most browsers (in default settings)
will show you what the url for that link is in the bottom left of your
browser window. Another option is to right click on the link and 'copy
link address','Copy shortcut', or something close to that. Then you
can past it somewhere for further analysis such as in a text file
(Notepad or such)
This is an example of why learning the basics of hand coding html is so
useful for any IT professional, since so many things have a
web(html/xml) interface.


Andy of
KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
dzanre1 Absent Member.
Absent Member.

Re: Error connecting to secondary Domain

ebelcher wrote:

> I then started all services and I can now start and stop agents and switch
> between domains. (Who Knew)?? Hope this helps someone else


Thanks Eric.

--
Danita
Novell Knowledge Partner
Are you a GroupWise Power Administrator? Join our site.
http://www.caledonia.net/register

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.