Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Knowledge Partner
Knowledge Partner
1658 views

External email not reaching post office

This is an old Netware 6 GroupWise 6 SP4 system that has been running well until I changed something a couple of days ago. 😞

GWIA receives the email and deposits it in ...<domain>\wpgate\gwia\wpcsin\4 where it sits. The MTA shows the GWIA gateway is closed. I don't know why. I've checked GWIA and MTA settings and they look good. Restarting GWIA and the MTA have no effect. When the MTA restarts, it reports the GWIA gateway is closed.

Any ideas?
_____
Kevin Boyle - Knowledge Partner - Calgary, Alberta, Canada
Who are the Knowledge Partners?
If you appreciate my comments, please click the Like button.
If I have resolved your issue, please click the Accept as Solution button.
Labels (2)
Tags (1)
0 Likes
9 Replies
Knowledge Partner
Knowledge Partner

Re: External email not reaching post office

In article <KBOYLE.7ei1sn@no-mx.forums.microfocus.com>, Kboyle wrote:
> Any ideas?


Hi Kevin, glad to see you're still around and able to surface again.

Of course there are ideas <weg>, now to see if any are applicable.

Resetting the links would be first thing.

And just plain checking the OS basics, and given that remembering those
is a trick, I build up a check list way back when it was current.
http://www.konecnyad.ca/andyk/nwoptmz.htm
I check against it when I had some old NetWare boxes recently.

Perhaps you might need to recreate that GWIA.


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
Micro Focus Expert
Micro Focus Expert

Re: External email not reaching post office

Hi Kevin,

Question - what did you change?

Please let us know.

Cheers,
Laura Buckley

Views/comments expressed here are entirely my own.
If you find this post helpful, please show your appreciation and click on "Like" below...
0 Likes
snielson1 Absent Member.
Absent Member.

Re: External email not reaching post office

Has your GWIA always used MTP (TCP/IP)? Normally this is set up by defining a specific port on the GWIA MTP field. However if you leave the MTP on the GWIA at 0, the MTA and GWIA should transfer files via mapped drive.

Shane Nielson Kind of alright at doing stuff with the computer thing
0 Likes
Knowledge Partner
Knowledge Partner

Re: External email not reaching post office

Am 24.04.2016 um 10:26 schrieb snielson:
>
> Has your GWIA always used MTP (TCP/IP)? Normally this is set up by
> defining a specific port on the GWIA MTP field. However if you leave the
> MTP on the GWIA at 0, the MTA and GWIA should transfer files via mapped
> drive.
>
>

Check out the version he mentioned.. No MTP in GW6 😉

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
Knowledge Partner
Knowledge Partner

Re: External email not reaching post office

laurabuckley;2426964 wrote:
Hi Kevin,

Question - what did you change?

Please let us know.

Cheers,


Hi Laura,

Well, if I knew exactly what I changed, I would just change it back! 🙂

There is one thing I thought I changed: I tried to add an RBL server. I had never set one up before but when I went back and checked, there were no servers listed. I even tried to select the top balnk line to delete but there was nothing to select. That is the main thing I wanted to change. I don't know if I forgot to save the change or if it was accepted and is the culprit. Do you know where the list of RBL servers is stored? I can't find them in any config file.

It looks like it's time to install a new GroupWise system on my OES server and retire NetWare. In the mean time, I hope I can find an easy way to undo what I did to GroupWise 6.
_____
Kevin Boyle - Knowledge Partner - Calgary, Alberta, Canada
Who are the Knowledge Partners?
If you appreciate my comments, please click the Like button.
If I have resolved your issue, please click the Accept as Solution button.
0 Likes
Knowledge Partner
Knowledge Partner

Re: External email not reaching post office

snielson;2426968 wrote:
Has your GWIA always used MTP (TCP/IP)?


Hi Shane,

I would have answered yes to that question but I can't find any place to configure GWIA MTP. 😞

Here are some more clues...

I see via MTA WebAccess:

http://<server>:7180/linkconfig
Destination: GWIA
Type: Gateway
Status: Closed
Address: <ipaddress>:25

http://<server>:7180/connections
Outgoing: GWIA-ipS0 ()
SSL: No
IP Address Port: 0

My GroupWise 6.0.5 Beta MTA log was full of these messages:
MTP: <domain>: Unexpected packet received [7465]
MTP: <domain>: Initial handshake failed [B305]
MTP: GWIA-ipS0: Unable to open connection 0xB305. Address = <ipaddress>, Port = 25

I tried to reinstall GWIA but the install program wouldn't run on my Windows 7 system nor under Windows XP mode. It did, however, run long enough to corrupt the existing installation. I'm about to look into that but I may be beyond correcting a simple setting. For now, GWIA won't load and I'm without email.
_____
Kevin Boyle - Knowledge Partner - Calgary, Alberta, Canada
Who are the Knowledge Partners?
If you appreciate my comments, please click the Like button.
If I have resolved your issue, please click the Accept as Solution button.
0 Likes
Knowledge Partner
Knowledge Partner

Re: External email not reaching post office

konecnya;2426818 wrote:
In article <KBOYLE.7ei1sn@no-mx.forums.microfocus.com>, Kboyle wrote:
> Any ideas?


Perhaps you might need to recreate that GWIA.


Yes, I thought of that but I had been avoiding it because of a gut feeling. It turns out I was right.

I attempted to reinstall GWIA but the install program wouldn't run on Windows 7 even after trying all compatibility settings nor would it run on Windows XP mode. It did run just long enough to corrupt the existing installation. GWIA would not start. Fortunately, I was able to recover by salvaging GWIA1US.FIL.
_____
Kevin Boyle - Knowledge Partner - Calgary, Alberta, Canada
Who are the Knowledge Partners?
If you appreciate my comments, please click the Like button.
If I have resolved your issue, please click the Accept as Solution button.
0 Likes
Knowledge Partner
Knowledge Partner

Re: External email not reaching post office

I attempted to reinstall GWIA but the install program wouldn't run on Windows 7 even after trying all compatibility settings nor would it run on Windows XP mode. It did run just long enough to corrupt the existing installation. GWIA would not start. Fortunately, I was able to recover by salvaging GWIA1US.FIL.


I'm now considering a plan "B": GroupWise 6 migration and upgrade. Your comments are welcomed.
_____
Kevin Boyle - Knowledge Partner - Calgary, Alberta, Canada
Who are the Knowledge Partners?
If you appreciate my comments, please click the Like button.
If I have resolved your issue, please click the Accept as Solution button.
0 Likes
Knowledge Partner
Knowledge Partner

Re: External email not reaching post office

In article <KBOYLE.7eun1b@no-mx.forums.microfocus.com>, Kboyle wrote:
> I tried to reinstall GWIA but the install program wouldn't run on my
> Windows 7 system nor under Windows XP mode.


And that is why I keep some XP around, both an old VM and a couple of
notebooks. I recommends P2V any XP boxes before getting rid of the
hardware to makes sure you have some instances to play with as needed.
Win7 and any ConsoleOne or related is just asking for trouble even with
the 'compatibility' modes.


Andy of
http://KonecnyConsulting.ca in Toronto
Knowledge Partner
http://forums.novell.com/member.php/75037-konecnya
If you find a post helpful and are logged in the Web interface, please
show your appreciation by clicking on the star below. Thanks!

___
Andy of Konecny Consulting in Toronto
Knowledge Partner Profile
If you find a post helpful, click the Like button below. Thanks!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.