Highlighted
Account_Closed
Not applicable
1778 views

GMS 2.0.1 but the mobiles do not connect

The GMS 2.0.1 says items are synced and you see the items on the server, but the cell phones cannot connect to the GMS service... In the admin Console it says never connected...
Labels (1)
0 Likes
9 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: GMS 2.0.1 but the mobiles do not connect

Crobison,
> but the cell phones cannot connect to the GMS service... In the admin
> Console it says never connected..


What happens when you connect on the actual phone, ie when you log in,
does it log in or error out? Also: What type of unit? Android? IOS? Win?

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GMS 2.0.1 but the mobiles do not connect

You don't say anything about your setup or if this is a new install or upgrade, When you say, that the phone cannot connect...what is the error message they are getting?...the more information you are willing to provide, the faster and more accurate our answers are going to be..

Thank you!

--El

crobison;2319676 wrote:
The GMS 2.0.1 says items are synced and you see the items on the server, but the cell phones cannot connect to the GMS service... In the admin Console it says never connected...

El LaGrew elbert.lagrew#katun.com elagrew on twitter
0 Likes
Highlighted
Account_Closed
Not applicable

Re: GMS 2.0.1 but the mobiles do not connect

Logs in from Cell phone no problem..
0 Likes
Highlighted
Account_Closed
Not applicable

Re: GMS 2.0.1 but the mobiles do not connect

Let me clarify...

GMS 2.0.1, on SLES GM 11 sp3, trying to connect any cell phone... Currently trying Blackberry Q10, but does not seem to work even with the Microsoft Active Sync configuration, going to try an android..
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: GMS 2.0.1 but the mobiles do not connect

OK..then forget about the error codes if any...

Is this a new install or an upgrade from GMS 2.0?

Do you have a certificate?

What kind of certificate? Self signed? What?

How large an installation? Once server...home many devices connecting?

You do not give us much...

--El

crobison;2319704 wrote:
Let me clarify...

GMS 2.0.1, on SLES GM 11 sp3, trying to connect any cell phone... Currently trying Blackberry Q10, but does not seem to work even with the Microsoft Active Sync configuration, going to try an android..

El LaGrew elbert.lagrew#katun.com elagrew on twitter
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: GMS 2.0.1 but the mobiles do not connect

Crobison,
> Logs in from Cell phone no problem..


OK. But claims it is never connected? Tried yanking up the log level
and looking at the logs?

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
Highlighted
Account_Closed
Not applicable

Re: GMS 2.0.1 but the mobiles do not connect

New Install, Self Signed Cert.. Small maximum 20 users...
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: GMS 2.0.1 but the mobiles do not connect

Crobison,
> New Install, Self Signed Cert.. Small maximum 20 users...


Note that some phones, notably Windows do not like self-signed at all.
Have you tried an Android device?

--
Anders Gustafsson (NKP)
The Aaland Islands (N60 E20)

Have an idea for a product enhancement? Please visit:
http://www.novell.com/rms

0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: GMS 2.0.1 but the mobiles do not connect

AndersG;2319798 wrote:
Crobison,
> New Install, Self Signed Cert.. Small maximum 20 users...


Note that some phones, notably Windows do not like self-signed at all.
Have you tried an Android device?


And along those lines, if you open a web browser on a PC and point it to the URL your mobiles also connect to (e.g. https://mobility.yourdomain.com) you should at lease see a page, mostly blank/white and stating something like "Forbidden. Not a mobile device".

If you don't have that, something is wrong on that side... e.g. either something still needs to be configured in the firewall or the mobility connector is not listening.

Cheers,
Willem
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.