LKHildesheim Trusted Contributor.
Trusted Contributor.
99 views

GW 18.1.1 eDir authentication ignored

Hello together,

we have upgraded from GW 14.2.3 to GW 18.1.1 and now have troubles with authentication.
LDAP was configured before with Single SignOn enabled on the Postoffices and it worked.
The settings show up up as active after the upgrade, but the users are prompted to enter the eDir password when launching the GroupWise-Client.
Already disabled and re-enabled the setting on PO, but no effect.
The only way to get it working is to go to the user object and disable Network Authentication / Single SignOn, save settings, wait one to three seconds and re-enable.
Is there any way to solve this other than open each user account (1.000 accounts) ?
Any help appreciated.
Greetings

Stefan

 

Labels (1)
0 Likes
1 Reply
Knowledge Partner
Knowledge Partner

Re: GW 18.1.1 eDir authentication ignored

We need a bit more info please. What options do you have set and how exactly? E.G, are they locked? And also, what setting do you disable/enable where to make it work again? In doubt, post screenshots.

CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.